Roon Core started, not visible

Core Machine (Operating system/System info/Roon build number) Win10/i5, 16gb/Roon 1.8 build 756 64bit
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet) UNIFI USG 3P router, 3 wifi AP’s Audio Devices
Windows 10 Core as endpoint, multiple wifi endpoints (hifiberry, Chromecast, iOS) Description Of Issue:
Roon Core appears started but the interface is not visible and remotes do not see a Roon core to connect to so I am unable to interact with Roon and play music.
Please see the picture to understand why I say that Roon is started - clicking on any of those icons does nothing, except when clicking “roon” I get a white rectangle with red diagonals flashing.

I uninstalled Roon and reinstalled to the exact same result.

This is getting really very unpleasant. It is the 4th or 5th time I have to re-install Roon in the last week. Can you please kindly sort out the new release or provide a way to use a stable release ASAP?

Thank you but I don’t see how that could be of any help. I am not able to see the interface. I have not updated to current build before this happened.

I am not able to see the Roon Core interface on a Windows 10 computer. Also none of my remotes are seeing a Roon Core instance.
I think I explained all that in my initial post but since English is not my native language I appreciate any hints as to where I was not 100% clear.
Thank you

I recommended you download and install the latest version of Roon as @Jim_F says. This has a number of bug fixes and may resolve your issue.

why would the control devices matter when my problem is with Roon Core?

I reinstalled Roon from the download page

and I just checked the remotes and they are up to date, not that I see the connection but maybe we can get that out of the way now

I’m not sure if you’re trying to help or to torment me. I cannot see the interface of Roon Core on the computer where Roon Core is running, I really don’t know what is so hard to understand here. This has nothing to do with the remotes. Please stop asking about the remotes, ok?

I think Jim was also asking if you made sure you installed the full Roon (app+core+audio) and not just Roon server (core+audio).

If you look in “task manager” do you see Roon running?
Mine looks like this:

that is installed correctly - it was all working fine until this evening
roon not present in task manager, not when problem occured, not after re-install
thank you

there is just one installer. When you first run the app you are presented with the two options. My problem is that after re-install Roon does not start AT ALL, so I don’t get to those options

Actually if you scroll down on the Roon downloads page there are a few different options to download. However the first link for “download for PC” that you see “should” work…

When you try to start Roon do you see it pop up at all in the task manager and then go away?

The only other thing I can think to look at is whether your firewall or antivirus is stopping it?
Next would be to wait for support to help out…??

I don’t see it in task manager, it’s very weird, a white square with red diagonals flashes for a fraction of a second then nothing

I installed the windows 64 bit version that I always installed and worked; I see now that Roon Server is the headless version - I certainly DID NOT install that. I installed the Rooninstaller64.exe file available on the downloads page
The firewall has not been changed
I am of course waiting for Roon support to provide a solution, luckily you guys are keeping me entartained in the meantime… I had to resort to using iTunes to listen to some music…

I checked the firewall - there were multiple instances of Roon, Raatserver and roon wp tcp. I removed them all, tried another restart. Roon asked permission through firewall, I allowed, then restarted the computer and now Roon finally starts properly.
@bearFNF Thanks and I hope Roon sends you a paycheck for technical support. I’m also expecting one for my part.
I’m getting really tired of this. My number one feature request is a stable system.


Sweet, glad it’s working for you now.

let’s not rush to conclusions…:slight_smile: there’s the restore from backup then the update to the new build…

1 Like

now of course not all zones are present, why would they be… only the chromecasts are visible.
but wait, there’s an update available, stay tuned

After update all is fine. Thank you Roon for providing some excitement tonight. Please don’t do it again

Hey @DanMtsn,

We’re on it :nerd_face:

In all seriousness, thank you so much for not only reporting the issue right away, but for engaging on our community and finding a solution. Your efforts are not unnoticed.

Thanks all for chiming in and helping reach a solution :slightly_smiling_face:

1 Like

@beka Since you have a photo of my hometown on your page, I’ll let this pass, only this one time :slight_smile: :wink: