Roon core suddenly will not start

Win10 Pro
Intel Core i3

Core will now not start. Reboot does not help.

I have tried to delete the bits file as found in another topic and also deleted tidal_account as found in another subject.

Any suggestions? Roon will not write to the log-file at all today so I can not see any log-information.

Have a look in the Eventlog, to see if you can see anything useful?
You do realise there’s a reason for the support template, right? :wink:
Are you using a laptop or headless server? Whats your audio endpoint(s)?
Library size and location?

If you by Eventlog mean files in the Log-folder then there is nothing written today. When I start Roon (headless server) it does not show up to be running in Windows Task Manager.

Endpoint: Chord Poly / Mojo

Only streaming using Tidal. No local files.

Go to your Windows desktop, click the start /Windows flag and type:
Press Enter and find the Application log, if Roon crashes you’ll see something noted about it.
Are you running any form of antivir/anti-malware?

Thanks. Appreciate your help.

Yes there seems to be varrious errors reported with roon.exe. Anything particular I should take note of?

No antivir. Only running Windows default security.

1 Like

Have you tried downloading the latest Roon Server from their site and simply installing it “on top” of your old install?
(I’m assuming you are running Roon Server x64, not the full GUI version?)

Installed latest Roon Server and it seems that did the trick. Thanks! Tack :grinning:

1 Like

Ingen orsak! :smiley:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.