Roon Core Won't Boot Up (Not Responding) Everytime I Need to Restart Computer

Roon Core Device

Windows 11, AMD Ryzen 5900x

Networking Gear & Setup Details

ASUS Mesh WIFI running Xfinity 1000mbps. But computer running though Cat 6.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Whenever the computer restarts or has to be rebooted Roon won’t load. I just get not responding . I have to uninstall and reinstall and start from scratch. It was working fine for months so this is a fairly new problem. Once I reinstall and add my music files it works fine until computer shuts down and you have to restart the program.

Help please.

Hi @ROBERT_GARSH thank you for reaching out to us - I just sent you a reply over email letting you know that we can continue the conversation here. :pray:t3:

Do you receive any error messages that you can provide a screenshot of? I see you say you get “Not Responding” - is this a Windows error?

Would you be able to run DiskCheck on the Windows machine to see if anything comes up? To run DiskCheck on Windows, you can follow these instructions here: How to use chkdsk Windows Please let us know if you’re able to find anything by running this

I also wonder if installing the 32-bit version of Roon for Windows has any impact? Have you yet tried to download this version? You can find it on our downloads page here: 32-bit Roon Windows Install Package

Additionally, as a side note, in your other reply, you stated that you consistently need to “take down the firewall” - have you yet added an exception for Roon in the firewall? You can use these instructions to do so: Firewall Exceptions - Roon

Thanks so much!

That’s the screenshot below. CHKDSK is fine with no issues.
When it doesn’t respond I delete the Roon completely along with the files, reload from your website
And it works fine until you have to close it down or reboot the computer and it will not start up again.

I tried your suggestion and downloaded in 32 bit and so far it seems to be more stable.
I would like to get it up and running in 64 bit so any help you can offer is appreciated.



Thanks for trying the 32 bit version, it’s good to know that it’s more stable.

Are you using multiple monitors/screens?

Do you experience this type of behavior on this Windows device with any other application?

Just to make certain, have you made sure to install the latest graphics drivers from the manufacturer’s website? (I know that you said you installed them, but want to make sure that this was done from the manufacturer’s website and that it is the most recent version)

Thank you!

Okay so booting my computer this morning same issue so switching to 32 bit did not fix this issue.
I do use two monitors. I have once again reloaded the latest drivers for Nvidia G-Force GTX 1080
Graphics card directly from manufacturer. All other programs and applications start up with no issues.

I have two monitors and a VR Headset plugged in to the graphics card (not sure if this makes a difference). Also running Windows 11.

I appreciate the update, also thanks for updating the graphics drivers once again. This sounds like it may be caused by the double monitors - we have seen this issue in the past.

Do you have any specific software used to monitor your multiple displays? We’ve seen specialty software cause issues like this.

Additionally, as a test, if you disconnect the VR Headset, does the same screen appear?

Looks like it will boot on one screen but not the other. Tried it several times and seems to work. Not sure why this would be an issue. So fixed for now as long as I boot the application on one specific monitor. I’ll let you know if I have further issues.

The dual screens are running off the microsoft software.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.