Roon crash - can't get roon to recognise microrendu

hi. i’m not entirely new, but i’m new to the community for getting help.

just last night, my roon crashed, and i’ve been unable to get things back up again.

so, system first…
macbook, with os 10.10.5, with nas (a wd 2tb network disk) into router, router connected to my macbook via cable
i’m running a sonore microrendu.
to the microrendu, i’m running the macbook to router, to moca adapter (ethernet to coax), through coax in house to other room, coax out to moca adapter, ethernet to microrendu, attached to audial model s usb dac.
my macbook is also running netbarrier, but i’ve made no changes to the system or, particularly to the firewall. while it could be something, i don’t know why it would suddenly drop, where i didn’t make a change.

my network connectivity seems ok. the ethernet from my macbook is working (hence, i can type this message). the lights are all green on the moca adapters and on the microrendu.

what’s happening -
the microrendu zone doesn’t show up in roon settings. i can’t get it to recognise it. i’ve tried rebooting the rendu to no effect, including reconfiguring it. the microrendu says it’s ready, but roon doesn’t seem to be picking it up. it doesn’t show in audio network.

i am sure i’m missing a bunch of information here, so please let me know what i can do to address other questions.

thank you in advance for help.


Have you tried powering everything down, audio and computer and network and restarting it all again? Including your router and modem etc.

1 Like

Which version of the mR are you running? 2.5, or 2.3? Make sure you have the latest mR software loaded. I would then restart Roon Ready mode in the mR. is your MoCA adapter working correctly? They can be flakey at times.

Can you see the mR local IP address on your network, via Fing, or another app? Have you tinkered with the mR physically, and maybe have dislodged the microSD card. You just have to check every connection, reboot, and keep your fingers crossed. If you can’t get it rolling, you may need to request support from @Jesus_Rodriguez

1 Like

+1 to Robert’s suggestions, only I’d verify the IP connection first (by pinging your microRendu’s IP address).

1 Like