Roon crash. nucleus all of a sudden not findable as core

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Netgear nighthawk reconfigured as modem, ethernet connection to nucleus.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Bluesound Vault2i and Powernode2i

Description Of Issue
Everything working fine until this morning - Roon crashed.
I could stream via Blusound app, also Qobuz app (which sounds terrible) but Roon Nucleus no longer found or findable. I rebooted router and Nucleus, twice.

If you can, it might be worth connecting a monitor to your nucleus and posting a photo of the startup message.

I’m assuming it can’t be found via the web interface.

A post was split to a new topic: Tracks are simply not playing

Do you have the perpetual “Looking for your Roon core” message in the apps?

I’m having a similar problem with a similar nighthawk and bluesound setup. Stopped streaming last week and nothing at all has worked since. I can see the nucleus on the network through my router, though.

My web UI is working, but all of the Ethernet and Roon Server settings that should be there are just gone.

Are you seeing that too?

No amount of rebooting or OS reinstalling has worked for me.

1 Like

yes, exactly.

Yikes… Well, here’s my thread from last week to keep an eye on too. Hopefully we both will get a resolution soon.

Hi @Keith_Ewing

Did this happen in the middle of playback, or was Roon just not available when you started this morning?

Can you share a screenshot of the Web UI for us?

If you go to the database location do you see the RoonServer folder here?

Update, I tried locating the database location, no luck. I rebooted the nucleus yet again and lo! I could choose the nucleus as core and Roon is up and running. The only change in between these events happened to be me updating my Bluos Windows app, what that has to do with anything, likely nothing. Anyway, now the sound quality is HORRIBLE and this happened during playback prior the 36-hour long crash. It is also horrible via Qobuz direct - clicks, pops, drop outs so now I need to contact Qobuz?

Hi @Keith_Ewing

Does this only happen when playing to the Bluesound device in Roon? If you play to a different device does it sound okay?

D, thanks for the attention. Indeed things did sound utterly unbearable for a day - out of my laptop, for example. Then, mysteriously, all better. Is it my router/modem? Is it the feed from the internet provider? Is it something Qobuz was up to? I checked my settings as best I could all around and I’m chalking it up to another mysterious, ghost-in-the-machine experience. Streaming is great but there’s no getting under the hood on some of these troubles and as long they don’t last, so be it. Thanks again.

Hi @Keith_Ewing

It’s hard to say where the sound quality issue was stemming from — If it was limited to one endpoint, that would point toward the issue being there. But if it happened all endpoint, and only for Qobuz playback, that definitely points to networking issues of some kind. Have you noticed any patterns as to when this occurs? Have you seen it happen again since?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.