Roon crashed and cannot startup anymore

Roon Core Machine

Innuos Zen Mini MK3

Networking Gear & Setup Details

Router : Asus AC-86U
----WIFI signal—>
Network Bridge Router connected to the Innuos:
Asus AC-68U

Connected Audio Devices

USB Output to Singxer DDC SU-6

Number of Tracks in Library


Description of Issue

Hello All.

Yesterday I updated the Roon to the latest build. While playing the music as usual, Roon suddenly crashed. Music stopped and Roon software on my PC (as remote) was unresponsive.

Then I tried to restart the software. However, the software could not find the Roon Core (the Innuos Zen Mini Mk3) anymore (Innuos was functional as I could access it by using Web). I have also tried to restart the Innuos Server. Same result. I would like to ask what should I do for this issue?

(I have submitted a support ticket to Innuos about this problem too. I am not sure if this is the problem of Roon or Innuos.)

Thank you very much !

Hello @Lawrence_Ling,

Thanks a whole lot for connecting with us when running into this issue. We’re sorry to hear how things unfolded immediately after the update.

Before moving forward to troubleshooting, it is absolutely worth checking the version of Roon installed every one of your remote devices and your Core. For the connection to work, both the Core and remote devices need to run the same and latest version of Roon.

Thanks in advance :pray:

Thanks for your reply!

I have checked the version of the remote (ony my PC and my iphone).
Both of them are build 831, which should be the latest update.
For the Core (which is on the Innuos Server), as I cannot access it due to this problem,
but I do remember I have updated it to build 831 too.

1 Like

Hey @Lawrence_Ling,

Thanks for following up right away. I was hoping to ask two more questions:

  • are all your devices on the same IP range / subnet?
  • are you using a managed switch by any chance?

Thanks again :pray:

Thank You for your reply.
The problem is solved by the Innuos support as they found out that there was some file system corruption in the server.
Now my Roon is back !
Thank you for your help !

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.