Roon Crashes after new install and will not restart

Core Machine (Operating system/System info/Roon build number)
Windows 10
Roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
All local.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lampizator Atlantic TRP, USB

Description Of Issue
Core crashes.

Reinstalled/restarted multiple times. Tried 32 bit. Same problem. Roon begins to rebuild database and crashes 5 minutes in. Following initial crash of new install the Roon application will not restart–fails at startup.

Had the same issue with Roon 1.7. Started a ticket and the problem was eventually resolved. See previous thread:

Sorry for the trouble, @Andrew_Dodson

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link.


Dylan, see attached logs. Thanks.

Any movement on this?

Any word on this?

Apologies for the delay here, @Andrew_Dodson ---- The team’s queue is a bit longer than typical due to the recent release.

Would you kindly do the following:

  1. Press Win + R and type eventvwr.msc
  2. Press OK – this should open Event Viewer window
  3. From the left sidebar go to Windows Logs > Application
  4. Right click on the Application subsection and pick Filter Current Log... from the context menu
  5. On the Filter tab for the Logged section pick a parameter Last 30 days and press OK
  6. Right click on the Application subsection again and pick Save filtered log file as.. from the context menu
  7. Enter the log file name, for e.g. Roon_USERNAME , and press Save
  8. Share a link to the Event Viewer logs

Here you go:

I had given up on this and my sub expired. I just signed back up for monthly to give this another try. Please let me know. I downloaded again. Same behavior. Two instances should be represented in the 30 day log.

Any help here? Just resubscribed to get this fixed.

Hi @Andrew_Dodson

Please try each of these steps, and try to launch Roon after each.

  1. Reboot the Windows machine
  2. Reinstall the Roon app
  3. Disable the device’s firewall
    1. If this helps, please enter an exception in the firewall for Roon and RAATServer
  4. Uninstall and reinstall the graphics drivers directly from the manufacturer’s website
    1. Don’t use Window’s automatic driver updates for this — We’ve seen this cause issues in the past
  5. Download .NET Framework and reinstall it


1 Like

Dylan, thanks for getting back to me.

Have completed all steps. There is no active firewall. I have it disabled. The latest graphics driver has been installed. (Same driver as used when Roon 1.7 was successfully running). .NET Framework 4.8 is installed. Still having the same problem. Thanks.

Hi @Andrew_Dodson — Apologies for the delay.

Thanks for giving that a try. Now that you’ve done the above, would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!

Dylan, I sent logs 17 days ago. See above.

Hi @Andrew_Dodson

Apologies — I was hoping to take a look at Roon-logs now rather than Event Viewer logs that we looked at before — Sorry for not clarifying that.

In the logs that we saw in Event Viewer, the traces typically correlate to an issue with .NET or driver issues, and the suggestions above normally resolve things, so I was hoping that Roon longs would help give some further insight.

One other thing to try: Intel has a driver tool that can help identify potential driver problems. Can you give this a try?


Sorry for that. I jumped the gun. Excuse me if I came across as rude. Just a bit frustrated.

I ran the intel software. It said “no supported driver or software updates are available.” I am about to post the Roon logs for you.

Requested logs can be found above. Thanks.

Hi @Andrew_Dodson

I’m sorry for the long delay here.

We reviewed the logs and, unfortunately, we aren’t seeing anything in the Roon logs that explains the issue you’re seeing. Roon is being closed due to something at a deeper system level.

This goes along with what we saw in the previous Event Viewer logs.

Typically these kinds of errors are happening due to GPU drivers or .NET not being installed properly. It’s possible there is a firewall or antivirus app causing issues as well. Are you using any kind of screen overlay app?

This topic was automatically closed after 36 days. New replies are no longer allowed.