Roon crashes every time right after start up on core machine

Core Machine: Intel Core !3 3220 @3.3 GHz: 8 GB Ram; Dell Motherboard; Music Files are a mix of FLAC, WAV, MP3s, etc., stored on an external hard drive which is a Western Digital (SATA) drive: Windows 10 Pro 64-bit: Roon Version 1.7 Build 667

Network: Both Ethernet and Wireless. Google Mesh Wifi Router and nodes: I access both my local files and stream through Tidal and other providers.

Numerous Endpoints including: Computers, Me Box, Raspberry Pi 4, Fiio M11, Various Android phones. All being used as both controllers and endpoints. There are DAC endpoints as well. Both Topping and Schiit. A Schiit Modi 3 is being used as the core computer’s output to a NAD receiver.


I’ve had roon for some 6 weeks and have been enjoying it immensely. Definitely something I didn’t realize I needed until I had it and now I can’t live without it. Unfortunately, today I have had to go cold turkey as every time I open the program on the core computer, it closes itself after about 30 seconds. I’ve tried the simple solutions, rebooting, etc., but no luck.

In the past 6 weeks I have been awkwardly knocking about in the program, setting up various endpoints, changing device settings and just generally trying to figure out what’s going on. I very well may have inadvertently created a problem, but at this point I can’t figure out how to get into the program to see if I rectify anything.

I’m not all that tech savvy so not really sure what my next steps should be. Look forward to any help you might be able to provide.


Vince Brown

Hi @vince_brown,

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


I’d see if you’ve had any Windows updates as they might have overwritten your graphics driver. try going to the manufacturers site of your graphics card and downloading the latest drivers, not from Windows update, and see if that helps.

1 Like

Same thing happening to me this morning. I get the Splash screen then it looks as though it’s going to start up in the background, then it all shuts down.

Going to try a reboot now then i’ll report back.

EDIT Reboot fixed mine.

Thanks! The folks at the lab are taking a look at my log files. We’ll see what they find out.

Hello Dylan

Here’s a link to my zipped log files. I hope Google Drive works for you. If you need it on drop box let me know and I’ll install it.



Hi @vince_brown,

Thanks for sending that over. I’m seeing some traces where the crash is occurring in the logs and I’m going to need to check with the team on the specifics of this.

In the meantime, I’m hoping you can try the following and let us know if there is any change:

  • Temporarily disable any firewall and antivirus
  • Uninstall and reinstall the graphics drivers (when reinstalling, use the manufacturer’s website and not Windows’ automatic system)

Give this a try and let us know if you notice any changes, and I’ll follow up as soon as the team has gotten back to me with their analysis of the logs.


Update: All Windows Security was already turned off. I turned off ClamWin antivirus… Made no difference. I reinstalled the Graphics driver. The previous driver was from 2015. The new one is from 2016. No change.

Another piece of info that may not be relevant is that I also have Subsonic on the same machine. I discovered today that I can’t play my music files on that machine using subsonic, either directly or remotely. Subsonic does nothing when asked to play a local file on that machine. I can, however, access the same music files on that machine and play them on that machine using any other local music player. I can also access the subsonic files stored on the external drive on that machine on other subsonic endpoints and play the files.

Again I have no idea if this is relevant, just thought I’d throw it into the mix to see if it might help.

I’ve been thinking about investing in a NAS. Perhaps now’s the time.


Tried reloading the graphics driver again as it seemed strange to me that it was dated 2016. Went back to the Intel site and downloaded the most recent one suitable for my system dated October 2020. Roon is now up and running and seems stable. Thanks to everyone for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.