Roon crashes with Windows 10

I can’t get Roon working with Windows 10, which I have just installed. Crashes when I try and select my audio device.

In fact it seems to be crashing now around 8 seconds after I open it (“Roon has stopped working”).

Would the devs like a crash report or further info?

Absolutely no problems here - on my second day of using Roon on a Windows 10 desktop.
Have you tried re-installing Roon & all the other / usual tricks ?

fine with me as well - infact its a lot more stable and faster than 8.1 - delighted.

I’m wondering if it’s to do with the FireWire drivers. Has anyone else used a FireWire device successfully? I can go to system sounds and hear the test ok, but when I start Roon it just crashes after s short wait. :frowning:

I haven’t tried reinstalling Roon - how can I do that without losing the database? I’ve made a lot of edits and I don’t want to lose them.

Tried playback of FLAC with Windows Media Player, and that works fine.

Hey @extracampine – just sent you a PM about getting us some logs. We’ll take a look and figure out what’s going on.

Sorry about that!

Just updated to Win10 on my Nuk last night and the first thing that happened after Roon tried to autoload was I got that traditional message about needing updated video drivers and it wouldn’t load. Spent quite a while trying to find new Windows 10 drivers for my Acer T232 (apparently not available yet!), but then tried running Roon again and it worked fine. No problems since then.

Still waiting for some help with this issue. Can I reinstall Roon without losing all my edits that I made?

Just had a crash on my Remote (Surface 3 Pro, Windows 10 Pro). Core is still happily playing through my Meridian system - only the Remote was affected.
Anyone want the logs (I’ve zipped them just in case) ?

Yeah, @rolski@vova and I will take a look. Can you upload them to the usual place, send us a PM, and we’ll take a look?


Roon worked for me on my windows 10 desktop for two days, now it crashes as soon as it starts to load. So now it won’t open at all. It’s strange because it worked fine for two days.

Had these crashes as well after a clean install (Windows10 64bit). Only after I installed the video driver of my GeForce video card from the GeForce site itself the crashes have not occured anymore.

Drivers installed through Windows update itself are not always the best solution.

Logs just uploaded, filename is self-explanatory.

My Core (Desktop PC) has just crashed for the first time ever (as far as I can recall). Perhaps something related to Windows10Pro ?
Logs have also been uploaded…

And now my Remote (Surface 3 Pro / Windows 10 Pro) has crashed again.
No updates / strange behaviour apparent on either machine.
Logs uploaded.

Same here.

Having the same issue for me as well.
Is anyone working on this issue?

I have 64bit Windows10 Home.

It doesn’t help those with problems - it’s just a data-point, but I’m now running Windows10Pro Insider-Preview 16179 on both my Desktop PC & my Surface3Pro (both 64bit), without any problems at all.