Roon cutting out repeatedly, now not working at all

Roon Core Machine

Intel NUC 10th generation i7, recently upgraded to Roon Rock 1.8

Networking Gear & Setup Details

Netgear wired router.

Connected Audio Devices

Naim Nova

Number of Tracks in Library

<10k

Description of Issue

After running the 1.8 update, Roon started to cut out about 5 to 10 second into each song, then skip to the next, then cut out, skip, etc. I began shutting off features one at a time to isolate the problem. It turned out to be upsampling. I turned that off and things worked for a few hours.

Then the Rock stopped responding altogether. I tried rebooting it to no avail. It would show on the remote software as “connecting” and eventually time out. Couldn’t access the through the web interface either. Tried both restoring and reinstalling from a USB drive, and although it appears to be successful, I can’t get it back on line.

Not sure what to try next.

(just a victim of past NUC failure) Could you connect a monitor (via HDMI) to the NUC and reboot it, making sure to take and post some photos of what the monitor shows? I’m not saying you have a hardware failure, but flaky hardware is sometimes triggered by the reboot when installing a new OS version.

Fernando, thank you for replying. I had the same thought, and did connect the NUC to a monitor, etc. It boots into BIOS and doesn’t show any obvious errors. I’m hoping that it’s just the SSD and not the anything on the motherboard itself.

Hi @Michael_Glaser ,

Have you investigated the SSD aspect further, did this turn out to be the source of the issue? We are not seeing your Core communicate with our diagnostic system, does the unit fail to boot at all? If you are still able to access the Web UI, can you please share a screenshot of what you see there?