Roon cycles thru songs quickly but does not play them

DAC: PS Audio Stellar GainCell DAC
Bridge: Sonore microRendu (v2.7) wired ethernet
core: Windows 10 (12gb RAM, i7 processor, SSD drives)
Roon 1.6,

When i play anything thru the mRendu, it just clycles thru the songs real fast, no ouput. tried rebooting everything, but no luck.

Note: Roon plays flawlessly to Oppo UHD 203 (spdif to PS Audio) . only issue is with mRendu (usb to PS Audio)

I’ve had this issue on numerous occasions. Rebooting Roon core has fixed it every time.

No luck. Sonore support remoted im to my pc and failed to get it to work. I am shipping the mRendu back to them

I have/had the same issue - fast cycling thru songs.

Using Asus tinkerboard S as an endpoint.

Solution was to enable a different output.


Problem occurs if I select USB audio onboard #1 or #2

I’ve also experienced the same issue a couple of times recently. Only on a single Pi Room Bridge endpoint but it’s my main one. Linux core, wired ethernet to endpoint. The pi has a HiFi berry Digi+ output to a chord DAC. When the problem struck last and I was testing I was under the impression that the sample rate light on the DAC was lit as if it detected a signal from the Pi. There was nothing audible. Rebooting the endpoint has fixed this for me. Will investigate further and confirm if it strikes again. There’s no errors on the controller, each track looks as though it’s about to play then the progress line shoots to the end of track and the next one starts, before doing the same. Both local tracks and Qboz streaming are affected. Only the single Pi output affected, the other endpoints are Chromecasts and another Pi with Hifiberry DAC.

Hi @Richard_Duncan,

Thanks for reaching out!

Just to verify, the microRendu was the only device having an issue? Is everything else working okay for you?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.