Roon Detects More Files Then I Have

Hi @Barnaby_Stubbs,

I spoke to QA regarding your case today and we have a few more questions to better understand this behavior. Can you please let me know the following?

  1. What kind of external drive are you using for D:? Can you list the model/manufacturer?

  2. Is this drive using any Windows features to improve performance such as additional caching, ect?

  3. If you try adding another folder that is on C: to Roon, for example a new folder you create on your Desktop and add one media file to it, does it trigger the re-scanning behavior?

Hi, I only used the external drive to transfer the files. They are now stored on internal drive on my windows desktop. Write caching is currently enabled on the drive. Adding a new folder on C: with one file in it does not trigger the re-scanning behaviour. It scans 1 file and adds it to my library.

Hi @Barnaby_Stubbs,

Thanks for confirming that this issue only affects your D: drive. What is the model/manufacturer of your D: drive? Is there any change in behavior if you turn write caching off?

Hi, my HDD is a Samsung HD103SJ, and so far it appears that turning write caching off doesn’t change the behaviour.

Edit: It seems the problem actually is sorted by disabling write caching. Thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.