ROON displaying only partial music albums in folder (ref#DNCAY5)

What best describes your playback issue?

· Other

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I don't have a System Output available, but I'd like to keep troubleshooting

Please try fully rebooting your network equipment

· No, I'm still having trouble

An issue with playback on System Output and another zone often indicates a network security problem. *Check your firewall(s)* to ensure that *Roon*, *RoonServer *and *RAATServer* are allowed to properly communicate

· I'm still having problems / This isn't relevant to me

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· Lowering the sample rate improves symptoms but I'm still having problems

What is the model/manufacturer of the affected audio device(s) and the connection type?

· AURALiCAriesMini

Describe the issue

ROON cannot display all music in the folder, for example, there are 145 albums in the folder, only 112 are displayed, and these music album labels do not have duplicate names

Describe your network setup

asus AX6000

Do you have “show hidden albums” set to on in Settings?

Well, thank you

Did it help?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.