Roon does not launch after initial installation - new member

Core Machine (Operating system/System info/Roon build number)

MacBook Pro 13 inch, mid 2012, Processor 2.5GHz Dual-Core Intel Core i5, 4GB 1600 DDR3. It runs on macOS Catalina version 10.15.6.
I have downloaded Roon 3 days ago, so it’s the newest one.

Screen Shot 2020-07-22 at 07.26.10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Using WIFI

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hello, I have installed Roon on my Mac and it’s not starting. When I click to launch the application the icon “jumps” on the dock as it should when launching, the “Roon” software title appears for 2 seconds on the top left, and then it exits. It never launches.


Did you try and do a Force Quit from the Apple menu and then try to open it?

I cannot force quit since it’s not opening at all? It attempts to open for a second but doesn’t

I have found this thread however, this seems to resolve an issue for existing users. I am a “brand new user” and therefore do not have a prior library, etc…

Please help me :blush:

It was just a suggestion for you to check out. In the past I have had occasions where a program would just bounce and not open. It turned out that the program must have been partially open or “stuck” and it would show up under the Apple menu with the option to Force Quit.

Since you indicate you are a brand new user and it has apparently never opened, have you tried to delete and reinstall Roon?

1 Like

Dear Still-One,
Thank you so much for your kind message. Yes I have tried all the logical steps including rebooting, deleting, reinstalling, etc, to no avail. How does this forum works?
Will I get a reply from Roon or is it community-based?
Thanks again for your generous comments and time!

Hello @Martin_Leclerc, your problem is in the #support thread and so Roon support will be monitoring this and will reply when it get to the head of their queue. Please be patient- they will get to you!

1 Like

Hello @Martin_Leclerc, and welcome to the community! Is this your only instance of Roon? Is it working fine on other remotes? Have you tried disabling your firewall and antivirus? If you’ve tried all that already, please let me know and we’ll move to the next test. Thanks!

Good morning, yes i have tried these, no antivirus and no firewall.
I have Roon app on iPhone and ipad but it’s the core that doesn’t launch so, no core no music right… It’s really too bad as the 14 day trial is going by, almost a week since I am trying to install.

Getting a trial extension is normally not an issue when you have had some setup issues. You just have to ask.

I would also check that the roon application is added to the full disk access permissions in Catalina security preferences. I think that is covered in the knowledge base pages and also search in the community posts here. I’m not at my Catalina install now so can only show some screen shots later.

I have given Roon full disk access, and followed the direction described in the link, copying the command in terminal, I also checked that the font Arial is enabled.
Still no luck, Roon doesn’t launch.

Hello, any luck or progress with my situation?

Hello, have you had a chance to look into this further?
Thank you,

Im just another user here offering some option… @nuwriy will followup as the Roon guys have more options to get errors and such from your system to their QA guys.

I understand. Thank you so much for your kindness, and sorry for my misunderstanding.

1 Like

Hello @Martin_Leclerc, my apologies for the delay here. I wanted to consult the team about this thread and they recommended I enable diagnostics for your account but it looks like those diagnostics aren’t coming in. Could you please use the directions found here and send us over a set of logs using this link. Please let me know when you’ve had a chance to do this and we’ll take a look. Thanks!

Good afternoon.
It is now July 31st and I asked for help 18 days ago…
I will not follow your latest advice as I have purchased a new computer and installed Roon with no issues whatsoever. Now… While I have decided to do this (because I can), I would like you to understand and recognize that your service was unfortunately very poor… Many of your users are fortunate (being audiophile) and do not hesitate to spend money for the amazing interface Roon is (and much more!). I am in customer service as well, and if I fail to provide service within a reasonable timeframe, making the customer feel completely ignored, well… I lose the customer, and a large revenue opportunity…
I am stating this simply so you can understand my initial disappointment. I have solved the issue myself, even though I was fist assured that support was there. Food for thought…
Please go ahead and you may “close this ticket” I suppose.
I wish you a nice end of the day, and a lovely weekend ahead.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.