Roon does not load after a power outage - does not seem to find my Roon Core

Core Machine (Operating system/System info/Roon build number)
Mac Mini macOS Big Sur 11.1

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

BT Hub 2, wi-fi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

My computer disconnected due to a power outage and now Roon refuses to load my library. It is stuck on the opening screen with the roon opening screen. No menu item works when clicked. If I close it and reopens it asks me to log in again - then says I am already logged in…

Sorted. After trying everything - re-downloading Room, restoring a back-up, it finally worked when I unauthorised! my mac Mini???

Really weird, but it worked. It loaded my Mac Mini library and set-up. Very confusing…

1 Like

Hi @Marcel_Wizenberg ,

Welcome to the forum and thanks for letting us know you were able to resolve this issue! It sounds like the power issue may have impacted the Roon database, but glad to hear that you were able to restore from backup and are up-and-running again. Please do let us know if you have any further difficulties!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.