Roon does not open when launched

Core Machine (Operating system/System info/Roon build number)

Windows 10 latest build (1904)
Roon latest build of 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wired network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

T+A DAC8 DSD connected to PC by USB

Description Of Issue

Roon worked well until yesterday. Now it does not open. When launched, the splash appears and it closes without opening. Restart did not help. Run as admin also does not help. Disabling FW or AV did not help.

Hi @Shaul_Ben-Yossef,

Were there any changes to your setup yesterday? And Windows or driver updates?

What GPU does your device use?

Not anything special. I use it for a few month doing regular updates and all worked well till yesterday.
I cannot specifically recall anything done before it started. They only thing I do remember it was asking for FW access and I confirmed. This made me think FW may be the issue but even disabling it did not help.

I have Nvidia RTX 2070. I update it regularly.

Will it help to uninstall and reinstall?

@Shaul_Ben-Yossef — Please use the directions found here and send us over a set of logs using a shared Dropbox link. Thanks!

Here is a link to the logs:

Thanks for sending that over, @Shaul_Ben-Yossef. I’m seeing some traces in the logs that I need some feedback from our team on and I’ve scheduled a meeting with them to discuss tomorrow.

In the meantime, can you try uninstalling and reinstalling the graphics drivers? Is there any change after doing so?

Just installed the latest driver and it still the same. Roon shows splash and nothing happens It still does not start.

Hi @Shaul_Ben-Yossef,

Do you have backups of Roon available from before this started?

If so, can you try starting with a fresh database and let us know if that helps?

  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder

Let us know if this results in any changes.


I reinstalled and it’s working now. Thanks.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.