Roon does not play local or streaming tracks

I have this same issue suddenly: May 6, 2022. Roon sees my Nucleus and sees Qobuz, I can select an album, and select a track. But nothing will actually play. The con for my DAC shows activity, but down at “play” the progress line just shows a moving waveform, and the play button does nothing. Help! My setup is high-speed internet with ethernet cable from modem to router, router to Nucleus, USB from Nucleus to Benchmark DAC 3 and Benchmark amplifier, speaker cables to mains and subwoofer. Roon has worked fine until suddenly today it won’t play, and nothing whatever has been changed. David

The same thing happens, or rather nothing happens, whether I’m streaming something from Qobuz or playing someithing stored on my Nucleus

I have the latest Roon remote on my iPad and also my iPhone, and have the Roon app on my Windows 10 64bit PC. None of them work, suddenly

Hello David,

I’ve moved your posts to a new thread. Support prefers all new issues to have their own thread. Posts added onto a thread that was last active nearly a year ago probably will get missed.

Can you post a pic of the Nucleus Web UI for support to review?

Not sure how to see the Nucleus UI. I’m using the latest Roon app on my iPad. But it’s solved - rebooting my DAC didn’t help, but rebooting the Nucleus (power cord out for 30 seconds) did the trick. I hope that helps others.

I’d suggest sticking a short tip into the help documents that people coukd find under something like “Roon won’t play anything”

You can find more information about accessing the Nucleus Web UI here:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.