Roon does not play Qobuz streams

Core Machine (Operating system/System info/Roon build number)

Roon 1.8; on Innuos Zenith

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

FRITZ!Box Router
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Via USB in acousticplan digimaster DAC

Description Of Issue

@support Roon works excellent on data on the local musicfolder, internet radio, but not with Qobuz tracks starting today. Everything worked fine (using Qobuz Studio plan), it works with Qobuz app, but not via Roon. Could you help me?

Try to use the search function in this forum. The’re a lot of issues with Fritzbox and Qobuz. Mayby you’ll Find a solution.

Thx … everything worked fine until last Thursday. I have not changed anything. Using LAN connection directly from the Fritz!box router. Could not find some advice using the search function. Thx

Hi @Michael_Christ — I’m sorry to hear you’re having troubles here!

Since experiencing this issue have you tried rebooting the Zenith?

When playback isn’t working are you getting any error messages? If so, what does the message say?

question @support

Hi @dylan, thx for reaching out:
I have done the reboot, everything works fine, however no playback of the music from Qobuz. Moreover, No error messages!

All metadata (cover work, content etc) are working fine, however, when I activate the ‚play button‘ … the system is trying to start the playback remaining in the ‚search mode‘ (the moving button going from left to right and back again).

I can stop this action and go back to the overview (no system freeze), but it is not possible to play the stream.

Thx again

This will sound silly, but have you checked your account? I had a similar problem after 1.5 years of zero problems. I finally checked my account to find that they (unilaterally) stopped debiting my card for the monthly fee.

Anyway, a 1 minute exercise. Good luck

Thx for giving me the advice… yes, I have checked it. I have a one year subscription model which will be renewed in November. Thx! And best greetings, Michael

@support Updated with the recent build 778 of Roon OS 1.8. sorry to say, but I am not able to play Qobuz streams. Everything tried out, powering off the devices, reset, new cables etc … it does not work. Urgently need help … thx

Huuu-ray … in the last act of despair, I made a Factory reset of my Router (Fritz!box 5490). Now, audiofiles from Qobuz can be streamed again. Really crazy, network was fine, only an error in Qobuz streaming. Never thought this could be the Router. Thx again, sorry to say that It was try and error. Would have appreciated some advice from @support

1 Like

Hey @Michael_Christ,

That’s wonderful to hear! Thank you for sharing the solution, but, even more than that for continuing putting in the effort to troubleshoot. This is a great victory!

Enjoy the seamless playback stream :musical_note:

So it was your Fritzbox at last :+1:

Yes … other tasks worked fine …thx for your advice … really crazy world :wink:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.