Roon does not play Tidal master albums at desired sampling rate

In Tidal the Streaming setting can be set to the actual sampling rates such as 96 kHz (see also ).

Playing the same Tidal album in Roon decreases the original sampling rate to e.g. 48 kHz (on iMac). Is there a way to change the settings of Roon the same way as within Tidal (for master files)?


Roon does not “reduce” or sample rate convert Tidal Masters. Rather, Roon does not decode or unfold MQA.

This has been covered thoroughly in many threads. Please do a search (e.g. “Tidal MQA”) before posting.


Thank you Andrew, clear.
Do you think Roon will decode or unfold MQA in the near future ?


It will, but the team has not given a timeline.

Thank you Rob.