Roon Does Not Play


(Reg Basimi) #1

My setup is a Windows 10 PC with an attached drive containing the music, and this feed via USN=B to a McIntosh pre-amp. All been going well for over a year until I tried using my new Samsung android phone as remote. Noticed that track and album showing on the phone different from those shown on the core PC and coming from the speakers. In the process of investigating this, Roon started behaving weirdly. Basically when I click on “play album” it seems to just whiz through the tracks in less than a second and produces no sound. The play button at the button of the screen is greyed out. A message comes up saying “playing “n” tracks”. I’ve done a complete uninstall and re-install and that’s made no difference. Help!!


(Reg Basimi) #2

Hi there,
Roon has stopped playing. When I click on play album button, it seems to just whiz through the tracks in less than a second, announces “playing n tracks” and then nothing. The play arrow at the bottom of the screen is also greyed out.


(John B) #3

The first thing I always try is rebooting the Roon core/server.

It is best to give a description of how your system is set up. Wired or wireless, core and bridge etc.

Is this just happening for a TIDAL albums or for albums stored on a hard drive?

@support will able to help once you have answered the above.

.sjb


(Reg Basimi) #4

Hi John,

A simple setup with core on a PC with an attached drive and USB from the PC to a McIntosh pre-amp. Its been happily playing for over year with no problems. I think the problem started when I tried to use my new phone (Samsung android) as remote. The previous Samsung phone had connected immediately and worked perfectly well. On this occasion, I noted that the album shown playing on the phone was different to that shown on the core and coming off the speakers. It was in the process of investigating this that the core itself started behaving weirdly. Have uninstalled and reinstalled Roon on both phone and core with no joy.


(John B) #5

Is it the same for Tidal albums?

Do you have music on the PC as well as the attached drive?
Does this play?

My money would be on the connection to the hard drive, but hopefully @support can chime in.

.sjb


(Reg Basimi) #6

Hi John,

Don’t use Tidal. All the music is on the attached drive and I can see it all. I’m completely bemused! Just passed this on to Support this morning.

Regards


(Andrew Cox) #7

Hi Reg,

Are you using a standard version of Windows 10 or is it an N or KN version ?


(Reg Basimi) #8

Hi Andrew, standard version. As i said, its been playing happily on the same PC for well over a year. I made absolutely no hardware or system changes. The grey play button on the bottom of the screen is greyed out and it almost looks that its got no content to play. But I can see all the albums and songs. Could it just be my licence has expired and the software has been disabled? Don’t think so but don’t know how to check that either!


#9

Have you rebooted the PC and power cycled the DAC?

Check Roon’s audio setting to make sure the McIntosh pre-amp DAC is enabled and selected as the active zone.


(Reg Basimi) #10

Thanks Carl. Yes, Roon uninstalled, machine rebooted and Roon re-installed; pre-amp also power cycled. I now know that the problem is with my regular core machine that uses the USB output to the pre-amp. I authorised another machine using PC speakers and Roon worked normally on that.

I have made some progress in that files are now playing, but still not getting any sound. I suspect its something to do with the audio settings. I think I’ll stumble on the solution eventually, I just hope it doesn’t turn out to be something obvious and stupid that I’ve done .


(Eric Stewart) #11

Hi @Reg_Basimi ---- Thank you for all of your feedback, and more importantly, thank you for your patience.

Moving forward, by chance are you using any antivirus applications on the mentioned PC? I had another user who was running “Avast” on their PC (with Roon) and had no issues, but after an update occurred with the software (Avast) their security settings had been changed and Roon was unable to play music until they made a few adjustments.

-Eric