Roon does not recognize connected audio devices

I am running Roon on a Surface Book (Windows 10) through a Teac UD-301 USB DAC. It has worked fine until about a week ago. Now it does not find any audio devices, When I go to the audio tab on settings, there is no option for connected devices there is only an option to add network devices. If I open Tidal alone, I can playback through the DAC or through the Surface Book speakers so that is all working fine

Does your USB appear in the Windows sound settings - make sure that is set as default. It happened to me in the first couple weeks with Roon where I had the same problem - I reinstalled the DAC driver (Devialet) and rebooted Windows - then It re-appeared in Roon

Hi @Stephen_Murray ---- My apologies for the trouble here. I wanted to touch base with you to see if there has been any changes since your first report here.

You mentioned that everything, “worked fine until about a week ago”. Has there been any changes in your setup? Driver updates? New applications? Is there anything else running in the background?