Roon does not scan half the album

I have an issue with part of some albums. It’s a little hard to know which ones, because it’s abouut the ones that aren’t there while they should be. As an example I’ll use the Vivaldi / Rachel Podger 2 disc SACD L’Estro Armonico (24/192).
I was trying to identify the album when I found I only have the 2nd disc in Roon while I have both on my NAS (Synology DS 415). The files play fine with MediaMonkey on my laptop.
If I do a search for a particular part of the name of a track (RV 549, say) Roon will detect one track with that bit of information (out of three present), but it won’t play. There is nothing tó play; it looks like:

Funny thing is, that search result is arbitrary. Sometimes I find one of the RV 549, sometimes the RV 519; if I search with ‘RV 5’ as an argument Roon will suggest some 5 results, and upon enter will tell me there’s nothing found.

This is what’s actually there

This is what I hope to find (funny, this is the first time they show up at all, out of some 20 tries)

This is what I actually get (and it does not play):

I found a couple of topics a bit similar to this and tried the remedies:

  • rename the folder and rescan;
  • delete, rescan, add, rescan;
  • drag direct from storage to Roon (I noticed a *.tmp file while the import ran, can’t find the result anywhere after the import finished).
  • clean library and rescan
    None of this yielded any result. There’s no messages in the skipped files.
    How to proceed?

Synology DS415
DSM 6.1.4-15217 Update 1
USB3 SSD for RoonServer

I’d start by checking here:
look in all meta data fields using an editor like m3tag.

what system did you use to rip them? could the rips be sub-par?

Roon can’t handle some punctuation marks. If one of your files contains a punctuation mark that Roon cn’t handle, It gets really messed up and not in obvious ways.

There’s a list somewhere.

@xxx: tx for the idea; I know the list, the only mark is the & and that is not on the list.

@bearFNF: seeen the article; funny thing is, it’s one complete disc from a set of 2, and they play well with other players like Media Monkey. None of these are in the skipped files.

Now this is funny. It’s a disappearing act. Did a little update this morning. Ilse DeLange, Live in Ahoy. Had the album 3x in the list; once for the double disc flac, twice for each disc as wav. Combined the two wav discs to one album, the flac album disappears. No longer to be found. Up in smoke…

Are they hidden? Check in settings and see if “show hidden tracks and albums?” is enabled. Roon may think it is now a duplicate?
Adding @support to see if they can help.

1 Like

Ilse is back, so that may well have been the ‘show hidden’ feature.
Also the missing RV’s from Vivaldi are back (including the version that was imported)
Problem solved
Tx for the tip.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.