Roon does not see Audioquest Cobalt

Roon Core Machine

Macbook Pro with Intel chip

Networking Gear & Setup Details


Connected Audio Devices

Audioquest Cobalt

Number of Tracks in Library

Description of Issue

Roon doesn’t see Audioquest Cobalt in Settings/Audio

Also there is some issue with images loading

Images not loading from Tidal can occur when using a VPN.

Does the Cobalt appear in MacOS Audio?
Have you tried a different USB port?
Is the Cobalt connected to a cable, USB hub, etc?

I am not using VPN.
Cobalt is seen in other apps - Tidal, Audirvana.
I’ve tried few USB ports.
Cobalt connected through type-c<=>type-a dragontail

I see a bunch of network errors in logs

Please complete the #support template in full, including details of your network including network devices.

What network details do you need? I am connecting using wifi through my router (some TP-link, nothing special)

I’ve found the issue with image loading. Running Docker application listening to 9300 port on Mac, so it was conflicted with Roon that has also tried to access it.
Exit Docker app have been fixed it.
Audio devices are also available now.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.