Roon does not start without user login

Nasty problem: After reboot computer roon does not start unless I login to my user account.

roon server is running headless on an hp microserver running windows 10 pro.

This frequently happens after (automatic) rebooting to install updates or after power loss.

Pretty annoying, roon should just start, instead of waiting for me to login.

How to change autostart behaviour? Suggestions welcome!

Roon requires a windows login as it does not run as a service. So you would need to enable auto-login.

Several threads on this: