Roon doesn't find Core after playing Live Radio

Core Machine

QNAP NAS with Samsung SSD, Bluesound Node 2.

Network Details

Audio Devices

Description of Issue

Hi there,

When I listen to Live Radio on Roon and then want to go back to my library or Qobuz, Roon doesn’t seem to find them anymore. Well, to be specific, I can find the album/song I want to play but when I hit the play button, nothing happens. Only when I restart the NAS I can listen to those sources through Roon again. It does work all the time through BluOS directly.

Any ideas?

Many thanks!

Hi @Torsten_Dalhoefer

During this time if you try to play to a different endpoint besides the Node 2 does it work?

Do you receive any errors at all? Does Roon look like it’s trying to play but you get no sound or is the play button just not responsive at all?

Hi Dylan
Thanks for the quick reply.
So I have quickly tested it again now and while I wasn’t able to replicate the issue switching to Qobuz (that worked fine) I did get the same issue again switching from Live Radio to My Library. I can search the library, it’s showing my music, I can select a song, it’ll show me the song, but then it doesn’t play. Switching to another endpoint doesn’t help. I’ve tried the iOS interface to send it to my Node and then swapped to the iPhone itself.
What does work - and that’s what I am doing when this happens - is rebooting the NAS.
Have a great da,