Roon doesn't find the core, is stuck in looking and nothing happens

It says I have a core set up (and I did years ago) and when I go back, too my core its is stuck with just the logo in the middle, like it is looking forever, can’t go back or nothing… I have tried everything, download new software, throw the old one, update my computer, nothing seems to work… I need help please…

@Steinar_Sigurdarson , to receive appropriate help, it would be really helpful if you could complete the template included in your opening post, and also provided below. Please be sure to include details of your core, network, storage location of your media files, and any messages displayed by Roon. Thank you.

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on Wi-Fi/Ethernet, are you using VPN-‐>
<!‐-Write below this line-‐>

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>

Number of Tracks in Library

<!‐-Tell us how large your music library is, e.g. “30,000 tracks”-‐>
<!‐-Write below this line-‐>

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>

Including these details in your first post helps resolve your issues faster.

Hi, thanks its iMac 2012 , 2,9 GHz quad core intel I5, mem: 32GB 1600 MHz DDR3.
router, Archer C5400, and yes! I was using playmotv as a vpn so mabye that’s the problem, I ran Roon on this before and did not have vpn I think… I have good internet. I use Node2i for streaming bluetooth, I just can’t get Roon open on my computer, its probably vpn service being the problem, don’t know how big the library… its pretty big.

Try disabling the VPN with Roon running. If this works for you, it’s likely that the VPN is preventing the core from discovering endpoint. Once discovered, Roon may work with the VPN enabled.

Hi, I dissabled the vpn, updated everything and downloaded Roon again, but however I try, when I login, it gets stuck on looking for the core, just white screen with roon logo searching in the middle, and it stays like that forever… I really dont understand what is the problem, I had roon before and this is very frustrating. Its definetely not the vpn thing.

Hey @Steinar_Sigurdarson,

Ben with the support team here, thanks for writing in and sorry for the delay!

I was able to pull your account up and see that your core was online and active recently, are you still running into issues?

If so, lets test things on a fresh database. Steps to follow below:

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

I’ll be on standby for your reply. :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.