Roon doesn't like FoxNews (not that I do)

LOL. Truth.

2 Likes

Not a reader of Fox News but I have a QB2 and an iPad so I just tried this and I probably don’t know what I’m doing on that site because I couldn’t recreate any type of prompts.

How is your playback set up is the audio being sent to the iPad and then you’re relaying that to the QB2 via airplay? It might be something along those lines because with a playback chain directly from rock->speaker then I wouldn’t imagine it would be possible to affect the audio on the speaker by simply browsing on the client ipad.

Let me know if you need any help trying anything out.

Yeah, it’s a real strange thing. I’m just using the iPad as a Roon controller. The Qb2 is a proper Roon endpoint and gets the stream from the NUC, so Airplay from the iPad or anything else isn’t involved. The difference between the Qb2 and my other endpoints (Naim Atom and NDX2) is that it is connected to my mesh wifi rather than ethernet.

The Fox site is popping up a dialog asking me to turn off my adblocker.

Well, the iPad Roon app tends to lockup/crash for no good reason on occasion anyway, so it’s not like it’s the most stable iPad OS app to begin with. I’ll keep my eye out for other websites that popup modal dialogs and see if it causes the same issue.

Something is wrong. Mine never crashes.

Hi,

Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Yeah, something is wrong. It freezes, and I have to force quit to restart it.

I use my iPad all the time, not just as a Roon controller. It’s rock solid and stable otherwise. I use for web, email, FB, streaming video, as well as for misc other apps. Nothing else crashes or freezes, ever. Only Roon does.

iPad 11 Pro, iPad OS 13.6 (updating to 13.6.1 now)
Roon app 1.7 (571)

Intel NUC8i7BEH, 16 GB RAM, 250 GB, 1TB SSD for storage (10,607 tracks, all CD and hires)
ROCK 1.0 (227)
Roon 1.7 (571) with Qobuz
connected via ethernet to Cisco 2960G (#2)

Naim Mu-so Qb2
connected via wifi to Linksys Velop Mesh node
Naim Uniti Atom
connected via ethernet to Cisco 2960G (#2)
Naim NDX2
connected via ethernet to Cisco 2960G (#1)

Cisco 1 connected to Cisco 2
Mesh node (1st floor) connected to Cisco 1 (2nd floor)
Provider is 1000Gb fiber to router

Indeed - none of my iPads (I have three, all different) have EVER experienced a Roon app crash - in over two years…

That doesn’t mean there isn’t a problem. It only means you don’t experience the problem that might exist for others.

I’ve had problems like yours when I had too many apps open at one time.

Also, try a cold restart of the iPad.

OTOH, the problem could be totally yours. :grin:

“Nothing is just something that isn’t”
— Darryl Dawkins

Thanks. Restarts don’t matter. Number of running apps don’t matter either. Honestly, I don’t push the iPad very hard. I mostly just use Safari, Mail, FB, News and Roon. No games. On ocassion I stream video, but not often. I really don’t think its a problem on my end, and there is another thread about Roon crashing problems in iPhones and iPads, so I’m apparently not alone in that regard.

There is an instability with some of the most recent models (that are probably based on different hardware). My 9.7 iPad Pro is unconditionally stable but has been around a long time and doesn’t help you at all. But I am also deeply suspicious of a website that demands you turn ad blockers off. It would be interesting to see what that looks like on an IP trace.

More and more websites are doing that all the time now. Some refuse to display content if you don’t.

Other then the Roon lockups, my iPad Pro 11 (2018 model) is quite stable. I have no other issues with it.

Have you tried Google Chrome to see if it gives the same result?

I would try Chrome.

Do these pages have elements with sound or video segments?

Yes, but they don’t play. I have auto-play disabled.

Thanks, but I didn’t reply the first time because I don’t use Chrome. I use Safari, so I don’t really see the point of trying it unless I plan to switch and not care about any issues with Safari. But that’s not the case.

It looks to me that your issue may lie there. Even if they don’t play the browser may be taking control of the audio functionality of your iPad in preparation for playback of those elements.