Roon doesn't recognize my DAC anymore. Why please?

my DAC (Fiio Q3) isn’t recognized anymore by roon. It worked perfectly till now. I didn’t change anything. Could this be caused by a roon update, I really don’t know…

I tried to reinstall DAC drivers, but still not recognized.

please help. :slight_smile:

Mine quit the other day as well. I’ve had the odd time this happen. Within Roon I would sign out and back in of Tidal and it would work again. I e tried everything I could think of this time and can’t get to work.

What’s it connected to and how?


first my roon core is installed on a dedicated NUC
one of my ended point is a Microsoft surface pc, on which I used to connect my usb DAC Fiio Q3 that give me the best for headphones.

again, this DAC was recognized until now without any problem, and I changed nothing (as far as I know).


Make sure the firewall exceptions haven’t been overwritten on the windows machine. Quickest check is to disable the firewall and see if it reappears.


thanks very much, there is obviously something about the firewall.
but I don’t understand all.

i disabled the firewall and my DAC came back in the list.
then I enable back the firewall, and my DAC is still in the list (?!) and I lost one of my chromecast end points in the list (?!)
nb : I have several chromecast end points, but only one is missing, strange…

I am not at all a firewall expert, what do you suggest to fix that please?


I went several times in the firewall app exceptions. Each time I go there, there are more raat and roon lines (!?)
then I tried to check and uncheck boxes anyway. Check all the boxes, check only “private” boxes…

all I can get is my DAC missing in the list or always the same chromecast end point missing in the list.
I never get both in the list…
what do I do wrong?

Hey @Jean-Claude_Gallard,

I’m so sorry to read about the trouble in maintaining the connection between your Core and endpoints. I’m equally sorry that we’re only able to reply today :pleading_face: . Please, accept my apologies.

I wonder if, two weeks later, the issue has remained consistent or if anything’s changed? Can we still help :nerd_face: ?