Roon doesn't recognize my Win11 machine as an endpoint. How can I fix this?

Roon Core Machine

Core: Nucleus
Remote: HP Win11, Ryzen 7, 16gb ram 3.8ghz
Using 64bit Roon program.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I can see my other endpoints but the Win computer is not listed. Where it is listed as This PC, there is no ability to enable it. I’ve rebooted it, even reinstalled it but without success.

I could use some help.

Have you checked the firewall settings on the PC, with exceptions created to allow roon.exe and raatserver.exe?

1 Like

I’ll check it out. Thanks

1 Like

Turned off the McAffee anti-virus and the end point showed up. Thanks.

1 Like

Can you make an exception in the McAfee so you retain the firewall capabilities? FWIW, the Windows firewall in W11 is pretty good also.

1 Like

Couldn’t make an exception for McAfee so I turned it off. Been using Windows firewall for a long time without problems. Thanks again for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.