Roon doesn't remember its own credentials

Core Machine (Windows10 Home/System info/Roon 1.7 Build 610)

Network Details (LAN,Ethernet)

Audio Devices (Gato 450S NPM)

Bonjour,

When I launch roon (not the server) on a windows 10 machine, once a day during the boot process I have to enter the roon credential (user password). is it possible to avoid this so that roon remenber the credentials.

I boot the windows machine using wake on lan process. and roon is in the sartup folder

Same problem here

Merci

Claude

Yes, of course. This is a bug.

Tagging @support.

Hello @Claude_Troncy, my apologies for the trouble here. Next time this issue occurs, could you please reply here with a timestamp so I can enable diagnostics for your account? I’d also like to know more about your setup details, including your core and network. Thanks!

Windows 10 home 64 bits
Intel core I7-4790K @4.00GHz
RAM 16GB
LAN with a Synology RT2600AC router
Music in on the lan on a Synology DS218+

Timestamp 15/09/2020
date format french JJ/MM/AAAA
Keyboard US
OS US

The problem only happens once a day on the first boot.
Cheers

I have forgotten the time in the timestamp 10H48

Hello @Claude_Troncy, and thanks for the details! I have submitted a report to our QA team for further analysis and will be in touch as soon as I hear back from them.

Bonjour,

I do not know if it can help but after looking into the roon.log.txt, I saw theses traces which only exist when the login is not perform automaticaly.

09/16 10:48:14 Trace: [fiveaccountserver] POST https://accounts5.roonlabs.com/accounts/3/logout
09/16 10:48:14 Trace: [fiveaccountserver] BODY token=e7120722-3698-4855-90ae-d04f85bf702e

09/16 10:48:15 Trace: Successful POST response from https://accounts5.roonlabs.com/accounts/3/logout
09/16 10:48:15 Trace: [fiveaccountserver] GOT {“status”:“Success”}

it looks like after a successfull login a forced logout is performed.

09/16 10:48:14 Trace: Successful POST response from https://accounts5.roonlabs.com/accounts/3/login
09/16 10:48:14 Trace: [fiveaccountserver] GOT {“status”:“Success”,“userid”:“43efe1c9-2401-4ba1-957f-fa4755cdacfd”,“token”:“e7120722-3698-4855-90ae-d04f85bf702e”,“expiration”:30,“email”:“xxxxxxxx@lxxxxxx”,“groups”:[]}

Cheers
Claude

Hi @nuwriy,
Did you understand why Roon is sending a logout as seen in the .log.
Cheers
Claude