Roon doesn't see backups in folders that contain backups from multiple Cores [Fixed in build 911]

I am using a Nucleus+ and Roon is suddenly no longer “seeing” backups within my Roon Backup folder. I have an external hard drive attached to the Nucleus and that is where I have been saving my backups. I am still able to backup to the folder, however, when I go to Find Backups and view the folder I receive the “No backups found. Please check your backup location.” message.

It’d be really helpful if you’d shared some screenshots of the file paths for *Scheduled Backups and Find Backups, so someone can help. Thanks.

Ok. Here you go:

It doesn’t look like you’ve set up scheduled backups: “Warning! You have no scheduled backups configured.” Nonetheless, a backup succeeded at 5:53 today and was saved to an attached WD Passport drive. Was this a manual backup?

Please share a screenshot of Find backups, Browse… It should be similar to this.

Yes, that’s correct. I don’t utilize automatic backups and instead, run them manually on a regular basis. Yes, I did run a manual backup at 5:53 today. Here is the screenshot you requested:

So, when you select RoonBackups and press Select this folder, Roon displays “No backups found”? If so, can you share another screenshot of the RoonBackups folder… something like this?

Yes, that’s the case.

To be clear, you are selecting the RoonBackups folder and not one contained within, e.g., 8a439a53-1d41-2ab3-0ffa-8d8f89b2068e? If that’s the case, then I expect the backups have failed for some reason or another.

3 posts were split to a new topic: Backup Folder Structure Issue

Yes, I am selecting the RoonBackups folder. I had four backups disappear overnight and any new backups are also not visible.

I think this is something @support may need to take a look at.

Have you tried creating a new Backup folder and trying your backups again?

Thanks, Vincent! That worked. When I saved to a newly created folder, I can then see the backup when using Find Backups.

1 Like

Same serious problem, the backup on the network hard drive is not visible, but the backup is operating correctly and it was working fine before. In addition, it is possible to backup from the U disk, but the previous backups that were kept before are automatically deleted.

@xjmog - Do you have a Nucleus as well?

Hi @BostonX ,

If you open up your 61386e12-bb7d-a2bc-e5c7-1dbf7c1d8ae0 folder and then click on the blue select your folder button, do any of your previous backups show up there? It looks like you had two Cores backed up to the same folder, perhaps this is confusing Roon somehow.

@Vincent_Kennedy -

Please try the same on your end, select the 530739d5-b40e-2a16-34b6-130140b78939 first and then press the blue select your folder button.

Let me know if this works, thank you.

When I follow your instructions regarding the folder beginning with 6138 I continue to receive the “No Backups Found” message.

Roon Core Machine

Grimm Audio MU1, updated to latest version.

Networking Gear & Setup Details

MU1 and NAS connected to the Router via wired cat connection.

Number of Tracks in Library

About 10000 albums.

Description of Issue

We have a customer who has problems with restoring a backup, I translate his response to this forum.
Our customer has setup the weekly backup to make backups on his NAS, to make sure that these backups are valid our customer checks if Roon recognizes these backups. He does not roll out the backup, just checking if it is valid.
This has worked perfectly, he was able to see all the old backups and when selecting them it worked as should.
Last week he updated the Roon core to build 903 and now it shows only 1 backup (from today) and when looks for backups it says ‘No backups found, please check the location’. I have checked the location once and the son of the customer as well. Screenshots are added below.

Has anything changed since the last build? I see more posts of people who have problems since the 903 build, reformatting the NAS is not an option.

Justin Vis

Hi @support,

I have some additional information. It all began when the MU1 did not accept the credentials and logging into the Roon account did not work anymore. My client followed the instructions from this post:

Where the RoonServer part of the database has been reset, this solved the problem. After this my client tried to put back the backups and ended up in the situation described above.

Please advice,
Justin Vis

Hey @Justin_V,

Thanks a lot for connecting with us when you ran into this issue — we’re sorry about the trouble and we’d really like to help.

Could you please navigate to the Roon backup folder and share a screenshot of its contents? Are there any IDS files?

Thanks a lot :pray: