Roon doesn't see Chromecast

My Roon plays on a number of endpoints i.e., Cambridge CX-2 but it doesn’t see my Chromecast. I’ve reset the Chromecast several times and reloaded Roon but no joy. Anything else I can try? The Roon is on a Mac Mini and on the same network as the Chromecast.
I’m stumped.


Has this ChromeCast ever worked with Roon? Does he work outside of Roon?
I would check with Google Home app if the ChromeCast can be seen and is activated and working properly.

It has worked before but is not working now. When I just checked home finds it then attempts to connect but the connection fails. I’m ordering a new one as it looks like the puck has problems.

1 Like

Hello @Ron_Compton, please let me know if you need any help with the new one!

I messed around with Chromecast Audio for nearly two years, admittedly I was pushing it with 6+ working simultaneously but my main takeaway was that they’re pretty twitchy and Roon doesn’t really like them anyway.

I now use Raspberry pi’s with Ropiee/hats on as the endpoints and it’s rock solid.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.