Roon doesn't seem to like Temple of the Dog

Hi @support,

Core Machine (Operating system/System info/Roon build number)

Intel NUC7i5BNH - internal 4TB WD Blue 3D NAND.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys Velop AC6600 Tri-Band Mesh (I’ve also tried an all hardwired connection).

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Naim Uniti Star, Naim Qbs

Description Of Issue

I have the 25th-anniversary version of Temple of the Dog (

The album plays ok until track 5 - Call Me a Dog which Roon skips, along with track 6 - Times of Trouble, resuming the album at track 7.

If I keep pressing the track play icon, it will sometimes play, but mostly not.

I keep a copy of my music on a Qnap NAS (TS-253B with Toshiba 6TB N300 NAS mechanical drives). The NAS has dbpoweramp Asset UPnP ( installed, allowing me to use the standard Naim app for playback. The plays the album without a hitch using this method.

I also tried mounting the rocks internal drive and playing the tracks using VLC and that works.

Is this Roon telling me I have poor taste in music, or am I missing something?


1 Like

Thats odd.
I have had the album in my favourites for a while now and I know it played fully all the way through the last time I played it with zero hiccups.
I will play it again tonight and report back.

Just love Mother Love Bone, shame about Andrew Wood but he was unfortunately troubled by his demons

Well I just played the 25th anniversary mix version through in its entirety with no problems.
But that leads me to a question…
Are you talking about just streaming it via Qobuz/Roon or did you buy the download from Qobuz and that is what you are having the problem with?

It’s a copy I’ve bought.

I’d suspect the file but I can pay it from my roon disk on a pc over the same network.

After I posted I spotted this post describing the same issue No solution though.

Agree about Andrew Wood and Mother Love Bone, have a copy of Apple on vinyl somewhere as well as a digital version.

Seattle seems to be good a producing brilliant but troubled musicians.

I do have the Mother Love Bone complete boxed vinyl set…

Not sure what the solution is to your problem right now and it seems you are not on your own though.


Just wanted to confirm that this issue still exists after update to Roon 1.8 (Build 763)

Hi @Dsg ,

Can you please confirm if you are able to play the track on the HDMI output of the NUC? Even if there is nothing connected to HDMI, please check to see if there is any error displayed when playing to this zone.


I see the same results playing to hdmi that I do to any other roon end point.

Tracks that played before look to be playing, track 5 won’t play.

Not seeing any errors roon just jumps to the next track.

Hi @Dsg ,

Thanks for confirming that the HDMI output has the same behavior, in this case it sounds like it might be an issue with the file itself. Can you please upload the affected file to Dropbox / Google Drive / etc. and send me a private message (click my name → message) with the link? Thanks!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.