Roon doesnt show one specific track from Qobuz

I tried many ways to fix this, sync library, clear cache, even relogged in qobuz, its just that somehow specifically this one track doesnt show up anywhere, not in search, not in my favourites, not in author discography, nowhere, i even added this track to playlist on qobuz and as you can see roon can pull its image but no track itself


That looks like a new release. Sometimes it takes a few days for Qobuz new releases to show up in Roon.

2 Likes

But why. Doesnt roon pull all data from qobuz, or do roon employees have to manually add all the tracks to roon own database?

Qobuz bundle up the track information including the extra metadata that roon needs and sends them across in batches. Roon then has to import the information and feed it’s metadata and search engines.
An album or track might miss a batch and so take longer.
If you need immediate access go to Qobuz and favourite it there then synch with roon.

2 Likes

As I understand it, Roon doesn’t pull data from Qobuz live, in real-time. Roon receives regular “data dumps” from Qobuz with all the updated info. I don’t know how often these data dumps occur.

1 Like

Yeah, what he said. :grin::+1:

1 Like

Looks like im gonna need to stick to hqplayer for this one. Thanks guys, is there a way to close this thread? Couldnt find the button

Hi @Evgeny_Brin,
It’s been marked as solved, this topic will now auto-close in 2 days.

Is this suppose to work? I just tried it with the track in question here and it didn’t work (I didn’t expect it to, however).

I believe it’s a bit hit and miss. It should add it to your roon library. However as it isn’t in roons search you would need to browse to it, if it does come across.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.