Roon doesn't turn on 818 and DSP8000s

Others have complained that Roon doesn’t turn off Meridian end points. My problem is that it doesn’t turn on the 818v3 and the attached DSP8000SEs. And when the 818 is off (from the front panel, power is still on) it is not even visible in Audio Setup.

An MS600 (which is never off) has no trouble turning on a G61R, or the 8000s prior to the 818 arriving.

Do I need to leave the 818 on? That’s not cool.

What firmware does the 818 have? Did your dealer contact you about an update which may improve network behaviour?


It’s possible that this behaviour is related to the setup of the Meridian kit rather than Roon.
An 818v3, that’ quite a new unit so I assuming it’s a recent install, some things to check:

Is the ID41 card running the latest Sooloos firmware? Don’t assume Meridian shipped it with latest.

Is the ID41 card setup for the correct comms configuration? Point a web-browser at it, it should look similar to the screen shot taken of my ID40 card.

Have you used Mconfig to setup the 818v3, esp. for the AUX source to use the ID41 as its audio input?

Have you tried restarting Roon? I have found in the past that at some point Roon seemed to have lost the ability to manage power on/off (but still do volume strangely), but a restart of Roon put if fully back in a functioning state.

Frequently. I set up a headless NUC, very elegant and simple config, I’ll describe it later in the hardware section; I use RDP when I need to do something, and there is no way in the GUI to reboot under RDP, the power switch disconnects RDP. I’m sure there is a command line for that, but I found it easier to power cycle the NUC. It is set up to auto login and auto start Roon. Windows 10 reboots in second. The whole thing is restarted before I have walked to my desktop. Very cool. Behaves like a 1976 FM tuner. A consumer electronics appliance.

So that’s the reboot covered, have you managed to check 818/ID41 configuration and firmware version?

As an aside, I can reboot it from RDP. It is in the right hand menu. Either swipe right to left on right edge or I believe click in right corner.

@carl @ncpl Just now got to the 818 to check, it is v135, not current.
Box just arrived Friday. Hrmph.

I have not used the config program, there was no need, configuration is simple enough that defaults + front panel + html (for the static IP address) was sufficient.

Guess I have to install the config program. I hope I can use that, and won’t need Sooloos, I carried those boxes into the basement long ago.

And I need to update the MS600s as well…

@rovinggecko Hmm, can’t see that. I’m using Windows 10 on the NUC, but 8.1 on the RDP machine. What do you use?

Running windows server 2012, click in right corner, right hand menu comes up, choose settings, choose power. Have not tried it yet on windows 10.

See my reply over on HH

Things change with versions. I know the guys who build this stuff, could ask them.
There is of course command line, shutdown /r for restart.
By default Windows does some delays, I find I prefer “shutdown /g /t 0” .
It takes 45 seconds from this command until Roon is online again.
But pressing a button is very cool.