Roon dont recognize Lumin A1

Actually I’m using Roon (01 month free) to play music from Mac mini to Lumin A1. However Roon said that Lumin A1 is uncertified. I tried a lot of ways but unsuccessful, could someone give me some advices or any ideas about this problem. Thank you very much for your help.

Hereby is the picture of this, don’t hesitate to ask me if you need more information, thank you:

Do you happen to have any firewall or the like enabled on the Mac?

1 Like

Is it possible that there is a firmware update that allows the A1 to show up as certified? A quick look at the Lumin web site says the current version is 13.0. Which version are you running?

1 Like

@wizardofoz : thank you for your help, I tried to active and desactive firewall on mac and problem is still here. However It works normally in a laptop, so I think the problem come from the mac, I’ll try to find the bug.

@John_Aiello: I’m running ver 13.0 now.

While I check the unexpected uncertified status for you, please give it a zone name, play something to this Lumin zone and see whether the actual playback works for you.

Hi Peter @wklie,
Thank you for your advice. I’ve just tried as your suggestion, give a name and play few songs and it’s still here. I’ve even restarted both mac and A1 and the same thing appears as below:

Does the playback work ok, despite that status?

Yes, it works perfectly despite this message.

Perhaps support will take a look at it and enable diags to see what is happening. lets give them a day or two to come back from the weekend.

1 Like

Please disable firewall in your whole network, including the Mac and router.

In Roon Settings -> Audio -> Roon Ready -> Lumin A1 -> gear icon -> Device Setup, tap Load Defaults.

1 Like

Thank you very much for your help Peter, I tried and It’s still not yet solved. But dont worry, it works perfectly despite this message, so I’ll take time to try and solve, maybe upgrade mac OS.


  • Shutdown Roon Core
  • Make sure firewall and antivirus are disabled
  • Navigate to your Roon’s Database Location:
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Reboot your Mac
  • Restart the Roon App to generate a new RAATServer folder

Hey @Lesailes_Pham, I second @wklie’s suggestion here. Please let us know if this helps!

1 Like

Hi @wklie, @nuwriy,

I’ve tested the above advice, what a pitty, still not working, I’m crying :joy:.

I also ensure all firewall are disable (OS, router, modem, roon) and uninstall all antivirus.

I forgot to inform that this message is appeared after upgrading mac to OS 13. Does it have any impact.

Although it makes sense to me this is a system or network level issue, macOS latest release is 10.15.5 at this moment, with 10.15.6 in beta.

The iOS 13 for iPad Roon Remote app should not be a cause of this problem.

I reinstall Roon and it works, the mesage is disappeared. I dont know why but the problem was solved. Thank you for all your support. This topic could be closed now. Nice WK.

1 Like