Roon down Right Now in Fairfax, VA?

Yesterday, I tried to launch Roon from my Windows 10 PC and Roon cannot find my two week old Roon Core on my Nucleus. I tried rebooting the Nucleus a couple times and nothing. I rebooted my Windows 10 PC and that did not help either.

The Nucleus was purchased from Roon about three weeks ago. It was all working great until yesterday. My music collection size is very small and my music is installed on a 2TB SSD inside Nucleus.

I’m streaming into an Auralic Aries G1.

I also tried rebooting my Verizon FiOS router, and I still cannot connect.

What else should I be checking?

Can you access the Web Administration Page of the Nucleus?

Yes, I can access the Nucleus System Status web page. All statuses show “OK” for operating system, server software, internal music storage, Roon labs software and Roon database & settings.

If you’re able to see the Nucleus via the web admin page, but the Roon Remote software on your Windows 10 PC cannot, then it’s possible that the Windows Firewall settings to allow Roon traffic through the firewall have been lost.

Best to wait until a member of Roon’s Support Team responds.

I moved the Nucleus from the upstairs location where it was a wired connection to a Google mesh hub to the basement where it is a wired connection to the FiOS router/switch/modem…

It was working upstairs while connected to the mesh, now it does not work while connected directly to the router…

Ah - you could have moved it to a different subnet then - Google mesh insists on having its own network addresses, I believe. No wonder you can’t see it.

O.k., so I plugged it back into the Google hub and Roon Core connected… so how to I reconfigure Roon Core to connect directly to my router for fastest Internet speeds?

Since Google apparently don’t recommend using their Google Mesh in bridge mode, you’re going to have to put your router into bridge mode (if this is in fact possible - not all routers can do this) if you want to have your Nucleus connected directly to the router…

I suppose I could reset the Nucleus to factory condition and then go through initial setup again in order to connect directly to the router…

Thank you for the assistance.


If you set a static IP address in the nucleus then put it back to where it works and change to dhcp and save then try again to move to your other network. Roon requires all devices to be in the same subnet

Hi @Mark_Wheeler,

Geoff has a good point here that this seems to be related to the Mesh Wifi configuration. Roon requires all devices to be on the same IP range, and if the network configuration is moving remotes to a different IP range that will definitely prevent a connection from occurring.

The next time this happens you can use a network scanner app like Fing to confirm this — Is the IP address of the Nucleus on a different range than the remote?