Roon DSD with DAC-V1 anyone?

I have issues with DSD playback when using Roon for playback via a Naim DAC-V1 (USB interface, PC running Windows 10 64bit). I tried running Roon with a Chord Hugo DAC and there were no issues, likewise I tried running JRiver with the DAC-V1 and the same DSD files play fine…

Definetely something wrong between Roon and the Naim DAC-V1 in my case, anyone seen this?

I suggest posting screenshots of your audio connection setup, both the General and Playback tabs. That way we can see how things are setup.

Here are the screens of both the Windows audio device settings and the Roon audio settings

Are you using the December 2015 Driver Installer and Firmware ?

You might also try toggling Event Driven Mode off and seeing if that makes a difference.

I am using the latest firmware and latest drivers… the problem only happens when using Roon for playback, Jriver is playing back fine.

I will try to un-check “Event Driven” mode off… Should I do the same for Exclusive Mode?

No leave Exclusive Mode on

Tested this, same issue happens.

From looking at the setup instructions for Audirvana it seems that DoP 1.0 is the correct output.

Let’s drop a flag for @mike and @vova to investigate further.

Hey @thijazi – can you be more specific about the issues you’re having?

Seems I am keeping you busy with the two roon installs I have :slight_smile:

This one is peculiar, however I don’t believe it is roon related, nevertheless wanted to check. I get a slight clip/pop on DSD playback and 176k FLAC files, this does not happen on any other resolution. I monitored the USB Status display on the Naim DAC V1 and found that these clips (lasting a fraction of a second) take place at the time the buffer drops below 25%.

I opened a support ticket with Naim and they are trying to figure this out.

I tested on another PC and the same happens, finally I tried replacing the USB cables, trying new ports, using Roon bridge instead of Roon on that endpoint.

I also tried the same with JRiver and while the buffer behavior is there (the buffer starts with playback at 65% and drops steadily until it reaches 15%-25% when it jumps back to 65%, however when playing back via JRiver there is no audible click or popping sound.

I messed around with the buffer settings in Roon audio setup but that didn’t help.

The issue is isolated to DSD and 176k file playback only.


Usually,such kind of problems can be file or gear related, but in both cases we need to reproduce them in-house to find the fix. So, when exactly clip/pop is happening at the beginning of the track, at the end or in a random place while track is playing ? Is there a file with which the issue is 100% reproducible, can you share it with us ?
In the meantime we will contact NAIM and ask them to send us gear for test purposes.

I have an open support case with Naim, the issue is very random, cannot be reproduced 100%, the clicks happen at random track locations.