Roon Endpoint Lost Connection to Nucleus

Roon Core Machine

Nucleus with 2TB SSD

Networking Gear & Setup Details

Ubiquiti Dream Machine Pro router
Ubiquiti mesh access points

Connected Audio Devices

Sonnet Hermes

Number of Tracks in Library


Description of Issue

Recently my Endpoint has been losing connection to my Nucleus. Normally, a quick reconnection in the Remote was all that it took to get things back on track. Yesterday however, not such luck. This time when I tried to use the Remote it just hung searching. Using the web admin tool I could have a look at the Nucleus and saw two things that caught my eye. First, Roon Database & Settings showed, “Not Ready”. Second, in Networking area, nothing at all was shown.

I did all the normal reboots, no luck. I tried to do a Reset of the Roon Database & Settings, no luck. I tried to Reinstall the Operating System, and it times out (after a LONG time) with the message, “Something went wrong with the installation. Please check you internet connection and try again.” The network connection is fine. I attempted several more times, all the same outcome. I can ping Nucleus with no issues.

I tried looking at the server logs as described here, and no luck. That folder is not visible.

I’m wondering if this is a hardware failure. Seems odd that I can ping the device, but noting shows in the Networking section of the web admin tool.

Anybody out there?

@support are you folks listening? I’ve got an in warranty device, purchased directly from you (not another retailer), that is dead in the water. I need some assistance here.

I’ve moved this to Nucleus support area for you.

Sometimes support can take a little time to get to things in the queue.

Looks however to possibly be the SSD. is it a Rev A or B Nucleus?

How old is the unit? They did have 2 year warranty if I recall correctly too.

You should be seeing a lot more folders in there

Thanks @wizardofoz.

It is interesting you had to move the thread to another area. I followed the instructions for Nucleus support as described here.

It’s a new unit purchased on July 17, 2021, directly from Room. Not sure about the revision but I’m assuming it’s the latest.

@support is anybody out there?

Nucleus support area is just for nucleus owners obviously. Support might give it a higher priority as it’s a higher end product from roon.

Oh yes, I totally understand the need for sub-forums. What surprises me is that Roon’s own webpage for Nucleus support is directing customers to something other than the optimal area.

What do you see if you browse in file manager finder to the data folder? This might give a clue

The folder InternalStorage shows my music collection and seems to be intact.

Should be a lot more than that…SSD gone caput I think.

Is my understanding correct, the RoonOS and InternalStorage are on two different SSD devices?

Yes, that is correct. Looks like a problem with the m.2 SSD that holds the Roon OS. Someone from the Support team should be along shortly to take care of you.

Yes it’s the 2000gb drive that’s showing in your screen shot, but it’s mapped as internal storage in the data folder. But you are missing quite a number of other folders in there.

@support if you are listening, I have to say a +24 hour timeframe to even acknowledge a support request for an in-warranty device is pretty poor performance and customer experience.

Still not contact from @support but I was able to make contact with They responded, “Based on your info in community, this is M2 issue. I will send you the RMA label shortly to your email.”

Not sure exactly what that entails, but it sounds like the entire device is going back. If so, this would be considered a hardware failure in the first 6 weeks of use.

Hello @jscottyk ,

We’re sorry we didn’t get to reply to this post until today. The steps you’ve taken have helped for sure. Your assessment seems to be quite correct: this is very likely an issue with the Nucleus Operating System SSD.

While we wish this wouldn’t have happened, this is something we can help with via an RMA. Our team will be able to advise on the next steps to get started with this. Thanks for getting in contact with them.

Of course, if we can help with anything on this thread, we’re here for you. Thank you.

1 Like