Roon endpoint not showing up in settings->audio menu

Core Machine (Operating system/System info/Roon build number)

MacOS/10.15.7/1.7 build 667 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet using ubnt hardware

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

RPI/hifiberry ethernet

Description Of Issue

i have an endpoint using rpi3/hifiberry amp (gym/ which has worked properly in the past. it’s now not showing up in the list of audio endpoints (i’ve rebooted core and endpoint, checked roonbridge is running on endpoint)

if i settings->about the endpoint is listed, i can also see the airplay (shairportsync) endpoint in the settings->audio although i haven’t enabled it

not clear what is wrong…all other similar endpoints rpi3/hifiberry(6) and other roon ready(7) work fine

my HifiBerry did that when the HAT was not properly seated in the RPi. But it seems strange this would happen out of it self?

Hi @Daniel_Marotta,

Can you please check the HAT on the Pi? As @Bart_Koekkoek mentioned, if the Pi is not detecting the DAC properly, I believe it doesn’t show up under Audio. Have you made any physical changes to the setup from when it was working vs now?

Will do … however the set up hasn’t been touched and the airplay on the same endpoint is showing up under roon audio … will advise

1 Like

you can close this (not clear what was wrong most likely flash corruption) …i ended up re flashing the endpoint and adding back roon and airplay … all is well now

1 Like

Hi @Daniel_Marotta,

Thanks for letting us know you were able to resolve this issue by re-flashing the Pi!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.