Roon Endpoint volume attenuated to -50dB

Core Machine (Operating system/System info/Roon build number)

Mac OS X Catalina/RAM 16G, SSD 1T/Roon 1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Apple Airport Extreme/ Apple / 1G Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bel Canto e.One Stream connected via Ethernet LAN

Description Of Issue

After using my new bedroom zone with Bel Canto e.One Stream for a couple of weeks I experienced once a volume drop by -50 dB level which is pretty low for normal listening. After examining the signal path, I saw “-50dB volume adjustment” entry right after Bel Canto Stream entry in the signal path (looks like it was applied by device) on Roon Core. At the same time Remote Roon, running on iPad, doesn’t show “50dB volume adjustment” entry in the signal path. I switched Bel Canto Stream off and on several times, but “-50.00 dB volume adjustment” was still there. Then I tried to disable/enable Roon endpoint, but “-50.00 dB volume adjustment” was still there. I tried to close and restart the Roon core application without any effect. Then I rebooted the Mac Mini, which is running the Roon core - volume still attenuated. Then, as a last resort, I opened Bel Canto SEEK application and noticed that the endpoint’s volume was set exactly to the middle of the volume gauge. I adjusted it to the maximum and the volume returned to the normal level.
I used Bel Canto SEEK application only once, when I purchased Bel Canto Stream to check MAC address and update software, and then I terminated SEEK application on my iPhone. The rest of the time Bel Canto Stream has been used as Roon endpoint solely under Roon control.

Bel Canto Stream endpoint configured with “Fixed volume” option.
There are Parametric EQ and Headroom adjustment -3,00dB in the signal path.

I don’t understand the cause of this problem and I don’t know how to explain this problem to Bel Canto support, because e.One Stream is a network bridge with DAC and has no any volume control.

Do you have any idea what was the cause of “50dB volume adjustment”?

Thank you.

Hi @Alex_Kravitz — Thanks for reaching out!

Can you share a screenshot of Device Setup for the Bel Canto?

How do you typically control the volume of the device?

Hi Dylan,

This is my Bel Canto endpoint configuration:

Bel Canto Stream’s fixed analog output is connected to Bel Canto C5i integrated amplifier Line In. I control the volume using hardware volume control on my Bel Canto C5i amplifier.

When I encountered volume attenuation, I also checked Bel Canto Stream digital output and it has also attenuated volume.

Thank you,
Alex