Roon error. Complete faillure

Core Machine (Operating system/System info/Roon build number)

Windows 7 Pro with latest Roon software

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Everything works fine with the network and the computer on which Roon core is running is working properly.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Since yesterday Roon failed to load. I have reset my computer a early recovery point. That doesn’t do the trick. I have newly installed Roon software but that gives the same error.

I have added a screenshot of the error.

Hope someone can help me with this problem.

Best regards Ronald

Do you have the latest graphics driver for your video card?

Yes I do have the latest drivers installed.

Hi @Ronald_Kruit,

You mention that the Windows 7 Pro (the Core) is working as expected. Where are you seeing this issue, on another Roon Client? If so, can you provide some more information regarding the client?

Also, can I please request that you use these instructions to send us a copy of your logs from the affected machine? The best way to get them over to us would be via a shared Dropbox / Google Drive link.

The machine works but Roon doesn’t. I’d load Roon Server to bypass the graphics limitations of what is probably an older machine, or consider adding a modern graphics card if you have a spare slot. If you gave us the full spec of the machine we would be able to confirm the issue.

I have loaded Roon server and that’s works fine. I think the newest version of Roon is asking a bit more from the video card and now it is to old for it.

I have a spare slot but Roon isn’t used as an endpoint on my server the Roon server program solved the none working Roon software for me.

Thank you for your answers.

Best regards Ronald

The only thing I can’t fix is that I have made a backup from the normal Roon software and that won’t load on the Roon server software. So I can’t use the server software without losing my settings, Playlist and endpoint configuration.

Is there a solution for this problem?

Hi @Ronald_Kruit,

What happens when you try to restore the backup? Do you receive any errors?

This is what happens

Hi @Ronald_Kruit,

Is this the only backup you have? Do you have any older ones you could try?

I have got multiple backups and none is working. I really find it annoying because my Playlist are also gone.

Made some new backups and they don’t work.

For now,

Have got Roon software running on my server. When startup I get the error page and if I don’t click the error away then Roon works at the background with all of the Playlists.

When I click the error away and start Roonserver I want to load the backup, through another computer, on the server and that backup failed every single time.

Hope someone knows a fix for this because the normal Roon software isn’t supported by the videocard anymore.

Best regards Ronald

Hi @Ronald_Kruit,

Apologies for the delay — I brought your report to a meeting with the technical team for some feedback on next steps.

Can you try restoring the backup once more and, after doing so, use the directions found here and send us over a set of logs using a shared Dropbox link?

Can you give me an adress where the log can be send to?

Tap on Dylan’s avatar, then hit the Message icon. Post the Dropbox link there.

Hi @Ronald_Kruit,

I just sent you a PM that you can reply to with a link to the logs.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.