Roon Extension Manager v0.8.1


(Jan Koudijs) #201

After enabling your iPhone as a zone it might still be a private zone, you can change this in the Device Setup for the zone (Here I am assuming that it works on an iPhone as it works on Android). A non-private zone should appear in the zone pull down.


(Alfred van Hoorn) #202

@Jan_Koudijs,

Thank you very much for your reply and your suggestion. This did the trick!

I can choose the iphone now in the extension manager on my laptop and ipad. It remains a pity that it is not possible on the iphone itself :joy: because of the limitation your wrote earlier about.


(Alfred van Hoorn) #203

@Jan_Koudijs,

Using the Alarm extention I noticed another strange behavior which I want to report.

When I fill in as alarm time for example 17:55 and next save the alarm settings, then the extension manager is telling me that the alarm is set on 18:55. Is this intentional or strange behavior?

I suppose this has something to do with the Daylight Savings Time (DST). I live in the Netherlands and on this moment it is ‘wintertime’ here. In the Roon-Extension-Manager container on my Synology I defined a variable TZ with the value Europe/Amsterdam.


(Jan Koudijs) #204

Thanks for the report @Alfred_van_Hoorn!

This turned out to be an issue with the Docker image, some critical timezone data was missing.

Please update to the latest (v0.3.2) version of the image and let me know if it solves the problem.


(Alfred van Hoorn) #205

Thanks @Jan_Koudijs for the latest update (v0.3.2). The problem with the Alarm extension is solved now.