Roon fail to add Live Radio manually

Hallo all. I’ve a problem adding Live Radios manually, every link I try Roon says can’t find any Radio at this link… in the past I added some Live Radio manually and it works.
How can I solve?
Many Thanks

Hello @riccardo_fumagalli, I’ve just tried adding a station and was successful… Can you share a link that gives you problems?

Ti works via web player, VLC etc… but Roon doesn’t find a live radio…
In their website there is also this URL But same result:

That first url is a .pls link to a list of URLs; in this case it just contains the second URL that you posted. I have just added each of these in turn without problems (although I did have to add the “http://” prefix to the first before Roon would accept it).

Has anything changed in your setup since you could add URLs? And a basic question - sorry - have you tried rebooting the core?

Nothing changed and yes rebooted the core. Now i added Rondo Classic radio and it works, some radio work some not…

Ok now it works… i don’t know why, but Roon added the radio using the first URL.
Manu thanks for you time and support!

Strange. Do either of the URLs that you posted above now work?
EDIT. Ahh I was too slow - I see everything OK now. That’s good!

Yes they both work… after i added Rondo Classic radio Roon makes me add also Radio Elettrica with the first or the second link

Excellent! Enjoy the station - let me know if you have any more problems

Sure, many thanks again!

This topic was automatically closed after 3 hours. New replies are no longer allowed.