Roon failed after prompting to update, no have second core

Core Machine (Operating system/System info/Roon build number)
Right now I have no idea.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Roon failed after prompting to update, after rerunning installation now get a second core and no way back to the first.

Do I completely uninstall?

I have tried unauthorising the existing core but it just repeats the same situation.

For a little more detail on the failure after prompting to update. The application window remained blank with only the busy spinner running, nothing appeared to be happening on the network in terms of traffic. I killed it and restarted it and the same after logging in.

I then tried reinstalling.

I’m now trying the restore which i didn’t before because I had no idea if the app was consistent or partially updated.

It gives the same ‘You’ve already signed in.’

Post a screenshot

Of what? The screen that says I’m already signed in and have a Core and that I can Unauthorise it?

It sounds similar to this situation:

As said in that thread, try unauthorizing (again), and if that doesn’t help, say so and Support will be along to help you further.

Kind of. In this case I guess the installation I made over the top doesn’t recognise that it is on the same machine. I’m hoping it’s just a metadata fix in config.

I tried unauthorising once, but I can try again…

And that worked…

Ta for the pointer.

1 Like

Hi @Simon_Lucy,

Thanks for letting us know that un-authorizing and re-authorizing the Core resolved this issue. Even if it is on the same machine, the databases between RoonServer and Roon “All-in-one” are distinct and you cannot use both as a Core at the same time.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.