ROON fails to open. Sees no music files or speakers

Roon Core Machine

iMac 27” 2020 32GB 2TB SSD OS Big Sur 11.5.2
All operating systems up to date

Networking Gear & Setup Details

Fibre connection using Huawei modem supplied by Internet provider XTRA. Apple time machine used as router. 15m ethernet cable one side and 5m other as well away from modem in another room!
iPad and iPhone connect by WiFi
Usual Ethernet Links|666x500

Connected Audio Devices

Audio 1. Meridian G65/QUAD connected to ethernet using a Meridian Sooloos then digital link. Audio 2. Meridian 568.2/QUAD connected to ethernet by Meridian MS200 then digital link

Library Size

1000 discs. All music stored on 1TB internal storage of ROON Nucleus.
Streaming from TIDAL only.

Description of Issue

I have had several years of faultless performance of ROON and a shorter period with Nucleus. ROON was functioning normally on the evening of Aug 19 at about 10pm. I stopped the music playing but Nucleus unit remained connected to the mains overnight. Next morning, using the iPad and also the iMac, I failed to progress beyond Nucleus selection screen. The iMac recognises Nucleus as being on-line and shows it’s storage contents but the Nucleus screen shows no music files or audio outlets. Wi-Fi produced by modem is working normally for iPad, iPhone, Safari and transmitting TIDAL from iMac to Audio 2 using an Apple Airport.
Investigation procedure:

Fresh log-in to ROON and TIDAL.

Restarted iMac, iPad and iPhone.

Switched off Nucleus unit and restarted.

Reinstalled Nucleus operating system. Restarted ROON software.

No change .

Reduced the variables by connecting iMac, ROON, SOOLOOS, MS200/Audio 2 by short separate ethernet cables to the modem.

No change.

Additional information:

I normally employ SOOLOOS as the connecting link to the G65 but only use it as a music source infrequently. I tried it out today. It worked very temperamentally with the iPad and iPhone. Both had major problems in finding it on the network. When SOOLOOS found it, it would play a selected CD but stopped after a couple of minutes and the music file could not be cleared easily and it was difficult to start a new one. SOOLOOS was reluctant to recognise MS200/Audio 2 but did so from time to time. This SOOLOOS problem may have a common cause but could be a red herring!
Your help would be greatly appreciated
The consistent page I am getting:

Hello @Stuart_Heap,

I am so sorry that we missed your post before the weekend rolled around - at this time, support works Monday - Friday.

I cannot thank you enough for your patience, but just as much for the comprehensive post and detailed descriptions and numerous images. It’s incredible to see how many steps you’ve already tried - I’m only dismayed that none worked.

Before I make the next suggestion, could you please share with us what do you see, once you click on Connect to the Nucleus? Is there an error? Do you see the jellyfish moving endlessly (this is what we call the Roon logo) ?

Thanks a bunch :pray:

1 Like

Hi Rebeka,
Thanks for your reply. I was aware that I had hit the weekend although as we are in a Covid lock-down, it can be hard to be sure what day of the week it is! This is the progression that I see. To start I first logged out from ROON. I then clicked the ROON icon and the program opened immediately showing an actively ‘swimming jellyfish’ which stayed on the screen for about one second before the log-on screen replaced it. The pages I have copied were seen in succession as I follow the requests. I was logged into TIDAL already. The jellyfish was again seen swimming actively for about one second at one point. It may be worth adding separately that the Nucleus folder is displayed on the iMac screen under ‘Network’ and yesterday I downloaded the CD files out of its Internal Storage over my ethernet link (it took six hours) onto the iMac to confirm that they really still existed! At least in my case you are only dealing with a pure ROON-Meridian set-up! Hope this helps.
Regards Stuart Heap

Thanks for the detailed report here, @Stuart_Heap. Do you have a backup of your database? If so, can you try this:

  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database
  • Restore a backup

Hi Dylan,

Many thanks for your help with my problem.

I followed your instructions and ROON immediately sprang to life again. I was fortunately well backed up, ROON data and CD wise, but the back-ups were not needed.

Thank you once again

Stuart Heap

1 Like

I’m glad to hear that things are working now, @Stuart_Heap! Enjoy the music :headphones: