Roon flooding network with NAT-PMP requests

Roon seems to continually send NAT-PMP requests every 4 hours - likely for ARC configuration. My router has thousands of these message requests - non stop.

I use ARC via VPN and do not require UPNP or NAT-PMP.

Can there be an option to turn this non stop probing off please. Reducing unnecessary traffic on a network is always preferable.

Sample of notifications below. the ip address is my Roon server.

Jan 6 08:33:25 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:17 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:13 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:11 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:10 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:10 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 08:33:09 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 04:33:25 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 04:33:17 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 04:33:13 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002
Jan 6 04:33:11 miniupnpd 68083 No allowed eport for NAT-PMP 55002 tcp->10.10.10.50:55002

1 Like

In Roon settings under ARC, change the port number to 0.

Excellent. Thank you!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.