Roon forgets audio zone after equipment is off

Core Machine (Operating system/System info/Roon build number)

Mac Mini Roon 1.7 build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Antelope Eclipse 384 USB with convolution filter loaded and enabled

Description Of Issue

I turn everything off at night. When I restart everything the Antelope does not show up as an Audio zone… it shows in Settings - Audio as a Core Audio device but is not enabled. I enable it and have to activate the convolution filter and choose the file location.

Hello @bruce_bosler1, my apologies for the delayed response here. Does the same thing happen to your core audio and system output zones?

sorry, I don’t understand your question,

if I turn off my system, when I power it back up it does not show the 384 in the zones as an option. I have to go into Settings - Audio where it shows up but is not enabled… I then enable the 384 but it also forgets the previous settings for that device so I have to redirect it to where the convolution filter is, enable it, and also turn upsampling back on.

Hello @bruce_bosler1, I spoke to the team about this thread and we have a recommendation. Could you please try the following and let me know if the issue persists? Thanks!

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings -> Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Delete the “RAATServer” folder
  • Also navigate to \Users/youruser\AppData\Local\Roon
  • Delete the “Cache” folder
  • Restart the Roon App to generate a new RAATServer and cache folder

thanks, but I have multiple audio devices and really don’t want to have to set them all up again. .The problem doesn’t happen all of the time so I will live with it

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.