Roon Froze On A Track

Core Machine (Operating system/System info/Roon build number)

My setup is a Mac Mini running through Ethernet

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio Direct Stream Dac.

Issue Description
Roon froze. I went to play a cut. The cut still shows as trying to play however the cut did not start and now nothing else will play. I have tried deleting the whole album. Clearing cache. Logging in and out. Regardless the one cut is still there and nothing else will play.

Hi @Edward_Schneider,

Welcome to the community! Can you please let me know if this issue only occurs for the PS Audio zone or does it occur on other zones as well (System Output/Airplay zones/ect.)? Have you tried rebooting your Core yet (power off, wait 30 seconds, power back on)? Have you tried the same thing on the PS Audio zone - power off, wait 30 sec and power back on?

– Noris

Rebooting my Mini Mac and DAC seems to have done the trick. Somehow my phase is all messed up, but I assume that is something to due with the DAC settings. Thanks for your help!

Ed Schneider

Hi, Edward. Welcome to the community. I’m not support, just another user. But I am curious about your setup – in particular, how is your DAC connected? Via Ethernet? Or with USB from the Mac?

Hi @Edward_Schneider,

Glad to hear that the reboot of the Core + DAC resolved the issue! As for the out of phase question you have, yes this could possibly be related to the DAC itself.

To make sure that it is not related to Roon, can you check to see if you have any DSP options active? You can check this info in the Signal Path (<- clickable link).

If DSP is not active you may want to reach out directly to PS Audio regarding the issue but some other areas you may want to check:

  • Do you by any chance see any phase options in the DAC settings?
  • Have you checked the wiring?
  • Is the DAC using the newest firmware version?

– Noris

Hi Bill,

My DAC is connected with Ethernet. I use a Bluesound Vault as a NAS attached to my Mac Mini all hooked via Ethernet.



The phase issue seemed to resolve itself when I shut down my pre and DAC and brought them back up. All seems to find now.
Thanks for your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.