Roon has lost connection to Meridian 218s

Roon Core Machine

iMac 27" 2020 model, 3.8GHz i7, 64GB RAM, 4TB SSD
MacOS 12.6 (Monterey)

Networking Gear & Setup Details

Ubiquiti USG router
Ubiquiti USW-24-POE Network switch
All components hard wired

Connected Audio Devices

Meridian 218 (x4)
Meridian Prime

Number of Tracks in Library

approx 10,000 tracks

Description of Issue

Hi, the system was working perfectly yesterday and has been for sometime. However, this morning, my 4 Meridian 218s won’t show on the system. I’ve rebooted the core iMac, the network switch and the 218s.
The 218s show up on the network. I can log in via their webpages.
All the IP addresses are fixed in the router.
Meridian IP control sees and controls the 218s.
Nothing has changed in the network settings although Roon ARC does not work - separate issue.

Can anyone see my post? When I search for it, it doesn’t seem to show up.

Hi. I’m a fellow roon user. The post is there and visible in the Support section… support may be slow to answer this week with the holidays. But they are around… :slightly_smiling_face:

Hi ffk,
Thanks for letting me know.
@support - any help with this? I’ve tried reinstalling Roon and it still doesn’t find the equipment.

Hi @peterrussellwilks,

Apologies for the delayed response.

Are you still experiencing this issue? In looking at Roon’s servers, Roon is seeing the 218 in the front and rear bedroom zone.

Thanks,
Wes

Hi Wes,
The 218s have reappeared in the system now. Do you know what could have caused them ot disappear for several days? To the best of my knowledge there were no changes to the network settings or the iMac during this time.
Thanks,
Peter

Hi @peterrussellwilks,

I wish I had an answer for you. I had another individual with 218’s and they had the same issue. We went through the process of wiping Roon completely, all traces. We rebuilt the OS on their core, we power cycled all Roon elements and 218’s, and never fixed the problem. A couple of days later, the individual came back and said it just started working. Very similar to you! When I was asking around for advice on the issue I was told that the 218s are fan favorites but can be finicky. Let me know if the issue returns and if you create a post in support, feel free to tag me!

Thanks,
Wes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.